Mail delivery failed: returning message to sender (Only One User)

Hi,

I am facing really strange issue from last two days but fail to resolve the issue.
My hosted exchange 2010 is working absolute fine. I configured new domain (previously using SBS2003 with Postini service), all users are working fine no spam emails, NDR etc (We are using Forefornt Protection 2010 for Exchange Server, All engines are updated) but only one user/email address continuously receiving spam emails. Please review the attach pictures of Message Tracking, Email and Header.

I really don't know what is the issue, users continuously receiving below emails after 2 or 3 minutes, i am just wondering why my exchange server allow those email address. How i can stop these emails.
Note: Old SBS server is shutdown. Postini service is already disabled.
Please help me.

Email that client received.message header and exchange tracking
GeforceAsked:
Who is Participating?
 
GeforceAuthor Commented:
Issue has been resolved. Client old exchange server is compromised and send lots of spam, After shutdown old exchange server. everything is fine.
0
 
David CarrCommented:
Look in the queues of your Client Access Servers for the messages and delete them if you see them.
0
 
GeforceAuthor Commented:
Thanks David for the reply but queues of my CAS server is empty, nothing stuck
0
 
GeforceAuthor Commented:
Old server is compromise, we shutdown that server and everything is fine.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.