SSD issue

I am having an issue on a gaming machine.

Windows 8.1

The  primary drive is an SSD.

Randomly it locks up however if a run a chkdsk I can get it to lock up every time without fail only 15 seconds into the scan.

on Stage 2.

I have  rand SSD Life on the disk, it had 8 years projected life left.


once it locks up I have to restart the machine to get any action agian.
Idea?
AlwayslearningmoreAsked:
Who is Participating?
 
AlwayslearningmoreAuthor Commented:
Good and bad news.



I just got a new SSD and am doing a clone using Acronis at the moment. It just found a faulty sector. So it appears to be a hardware fault.



Thanks for all your help.

 Now I have to RA the drive..... drr :(
0
 
Seth SimmonsSr. Systems AdministratorCommented:
i would connect to a different machine - preferably with an external usb connector and run chkdsk there and see if it still hangs
if so, i would point the finger at the drive; if not, maybe receding the sata connector on both ends would resolve it
0
 
AlwayslearningmoreAuthor Commented:
Good suggestion will try now thanks
0
 
AlwayslearningmoreAuthor Commented:
I ran a chkdsk on this drive as an external drive on another machine no worries.

trying another sata cable


The drive is a
SanDisk 240GB

SDSSDX-240G

I ran a chkdsk on this drive as an external drive on another machine no worries.
0
 
AlwayslearningmoreAuthor Commented:
I swapped the Sata cable out on the MB for another one and tried another port same result
0
 
nobusCommented:
it looks like a mother board (disk controller) problem
check for any updates for the bios, and look what problems it fixes
you can also look for SSD firmware update
0
 
Sam Simon NasserIT Support ProfessionalCommented:
since you checked it on another machine and it'f fine, then consider disabling the start up check.

go to the following key registry: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

and double click BootExecute .. the default value is autocheck autochk * ... change it to autocheck autochk /k:C *

read more here
0
 
McKnifeCommented:
I support nobus' idea. Had the same problem and it was an ssd firmware issue.
0
 
nobusCommented:
at least you found it
0
 
AlwayslearningmoreAuthor Commented:
Answer not in replys, Giving feedback on results
0
 
nobusCommented:
did you try a firmaware update?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.