Solved

Can't set automatic reply in outlook 2010

Posted on 2014-02-10
8
1,232 Views
Last Modified: 2014-03-04
Summary:

exchange mailbox access through terminal server, but when users trying to set their automatic reply receiving error "your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later"

Please find the attached screen shot
Automatic-reply.JPG
0
Comment
Question by:kolathaya123
  • 4
  • 2
  • 2
8 Comments
 
LVL 10

Expert Comment

by:gaurav05
Comment Utility
0
 

Author Comment

by:kolathaya123
Comment Utility
Thanks  for the reply

in second step (http://www.petenetlive.com/KB/Article/0000897.htm) we received the error
"autoconfiguration was unable to determine your settings"

Please help us to resolve the error
0
 
LVL 10

Expert Comment

by:gaurav05
Comment Utility
Hi ,

In 2nd steps result windows you will get exchange .asmx URL.

OOF URL like http://domain.com/ews/exhchange.asmx

Try to find OOF url and check this url is opening in browser or not ?
0
 

Author Comment

by:kolathaya123
Comment Utility
Hi Guru,

in second step it is not giving OOF URL, its giving the error "autoconfiguration was unable to determine your settings"
please help to resolve
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
Your Autodiscover settings aren't working.
In EMS, run

get-clientaccessserver | select identity, autodiscoverserviceinternaluri

Ensure that the host name that is returned
a. Resolves to Exchange server's internal IP address.
b. Is on the SSL certificate
c. The SSL certificate is trusted.

If any of those are not valid, then Autodiscover fails, which means Outlook cannot find the availability service.

Simon.
0
 

Author Comment

by:kolathaya123
Comment Utility
Hi,

Autodiscover not working only through terminal server. Its working in normal operation

In terminal server browsing disabled by using some wrong proxy in the group policy, excluding this policy the autodiscover is working fine.

Please help us to resolve....
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
Comment Utility
It would have helped if you stated that it was only on the terminal server and the restrictions the terminal server is under. Anything else that you have failed to mention?

If you have a policy to stop browsing, or have a proxy in place, then you need to exclude the Exchange server and all of its URLs from that list. Outlook makes calls using web services and therefore is subject to the proxy configuration. If you are using a proxy then Exchange and its URLs should always be excluded for the correct operation of Exchange.

Simon.
0
 

Author Comment

by:kolathaya123
Comment Utility
Thanks for the support

I excluded https://<server FQDN>/autodiscover/autodiscover.xml in group policy, and it worked for me
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
how to add IIS SMTP to handle application/Scanner relays into office 365.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now