• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 821
  • Last Modified:

Authentication AD for blade dell M1000e

Hi there,

I want to set up authentication for blade dell M1000e through active directory.

I have upload the the domain forest root certificate and it's found the AD server, but i still have the same error messages below :

- ldap_client_api.c,468: Bind SSL Failed!
- openldap_err2adquery: Can't contact LDAP server: -1
- Domain user authen. fails, err: 24582

Thanks for your answers,

Olivier
0
sourisfr
Asked:
sourisfr
1 Solution
 
Sushil SonawaneCommented:
Make sure your window and network firewall / router does not block active directory port like 636.


To enable LDAP over SSL please refer below link:

http://support.microsoft.com/kb/321051/en-us
0
 
sourisfrAuthor Commented:
Thansk a lot :)
0
 
PberSolutions ArchitectCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Sushil Sonawane (https:#a39849836)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

Pber
Experts-Exchange Cleanup Volunteer
0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now