Re-deploying a DELL PowerEdge 840 Server w/W2K3 Standard

Hi,
I am trying to re-deploy a DELL PowerEdge 840 server that has a SAS5IR-Adapter with Serial Attached SCSI drives.

I have setup hardware RAID on the drives, the issue I am having is this.

I downloaded the "Dell DVD ISO - Dell Systems Management Tools and Documentation, v.6.5.0, A01" and combined the two files into one ISO, when I boot up the server it complains about system memory stating that there is only 256MB available and that I require 512MB, I am forced to select F1 to proceed (other option is F2 to go into 'Setup')

When I boot off of the DVD, it will not run properly because of the lack of system memory available. I am assuming this is referring to video memory because there is 2GB of RAM which is being detected on POST.

Any help on this is greatly appreciated, unfortunately the warranty (3 year) has expired on this and is not being renewed as it is only being deployed into a test environment.

Here is the link for the configuration of the server when purchased, looks to be exactly as it is now.

http://www.dell.com/support/my-support/us/en/04/product-support/servicetag/config?ref=2722xb

Model: PowerEdge 840
Service Tag: FGSZKF1

Thanks,

ElliTech
ellitechAsked:
Who is Participating?
 
Leon KammerConnect With a Mentor Commented:
Hi,

The 840 has an option in BIOS "OS install mode" which restricts the RAM to 256MB.
Turn this off, and it should release the whole 2048 MB you have to the OS.

Cheers

Leon
0
 
ellitechAuthor Commented:
Sounds good, I did see that and it is in fact set yo "OS Install mode"

That's awesome ... thanks

ElliTech
0
 
ellitechAuthor Commented:
Thank-you Leon for taking the time to respond back, it is greatly appreciated.

ElliTech
0
 
Leon KammerCommented:
You are very welcome :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.