Solved

Exchange 2007 - out of office replies issue

Posted on 2014-02-11
2
505 Views
Last Modified: 2014-02-12
Hello,

I have a exchange 2007 running on SBS 2008. It is relaying its email to an hMailserver which relays them to Barracuda email secure server (this is how it was required to be build). In this case everything works fine, until I switch on OOF of exchange. They are going fine to the domains setup in hMailserver. However the hmailserver does not allow them to go out, to gmail.com for example.

Here is the log from the hMailserver:

"SMTPD" 1848 675701 "2014-02-11 15:25:03.214" "64.235.151.194" "RECEIVED: MAIL FROM: <testaccount@gmail.com>"
"SMTPD" 1848 675701 "2014-02-11 15:25:03.214" "64.235.151.194" "SENT: 250 OK"
"SMTPD" 3856 675701 "2014-02-11 15:25:03.323" "64.235.151.194" "RECEIVED: RCPT TO: <client@clientdomainname.com>"
"SMTPD" 3856 675701 "2014-02-11 15:25:03.323" "64.235.151.194" "SENT: 250 OK"
"SMTPD" 1940 675701 "2014-02-11 15:25:03.510" "64.235.151.194" "RECEIVED: DATA"
"SMTPD" 1940 675701 "2014-02-11 15:25:03.510" "64.235.151.194" "SENT: 354 OK, send."
"SMTPD" 2964 675701 "2014-02-11 15:25:03.729" "64.235.151.194" "SENT: 250 Queued (0.218 seconds)"
"SMTPD" 3868 675701 "2014-02-11 15:25:03.854" "64.235.151.194" "RECEIVED: QUIT"
"SMTPD" 3868 675701 "2014-02-11 15:25:03.854" "64.235.151.194" "SENT: 221 goodbye"





"SMTPD" 1460 675767 "2014-02-11 15:27:17.546" "81.136.221.242" "RECEIVED: RCPT TO:<testaccount@gmail.com>"
"SMTPD" 1460 675767 "2014-02-11 15:27:17.546" "81.136.221.242" "SENT: 550 Delivery is not allowed to this address."
"SMTPD" 4152 675767 "2014-02-11 15:27:17.577" "81.136.221.242" "RECEIVED: QUIT"
"SMTPD" 4152 675767 "2014-02-11 15:27:17.577" "81.136.221.242" "SENT: 221 goodbye"



How do I solve this? Is the exchange 2007 sending the OOFs in different way than a regular email ?
0
Comment
Question by:goliveuk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39850939
Exchange delivers OOTO messages exactly as the RFC says to.
However other mail servers reject them because the sender is blank. I suspect that is what is happening here. One of the other products is rejecting the email. That is something the others need to fix - you cannot "correct" Exchange, because Exchange is doing it properly.

Simon.
0
 

Author Comment

by:goliveuk
ID: 39852885
Hello Simon,


Thank you for your help. It gave me a start and this is now fixed. In hMailserver a new iprange shoul be created that allow only the exchange to send without auth and it is working fine now.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question