Solved

Exchange 2013 messages getting stuck in drafts in OWA

Posted on 2014-02-11
9
1,399 Views
Last Modified: 2014-02-17
Completely new install from Hypervisor all the way up.

VMware vSphere 5.1U1
Domain Controller VM
Exchange 2013 CAS/MAILBOX VM

Just installed Exchange 2013 and followed Microsoft's post-installation tasks, and I have not touched the receive connectors at all.  I logged into OWA and tried to send an email to my gmail account and the item gets stuck in drafts folder.  I went into ECP and set the DNS servers to use my DC to resolve internal addresses (10.8.0.10) and set the external DNS server to google (8.8.8.8).  This didn't work.  I then set the IP in HOSTS files   10.8.0.15    exch1.domain.local.  This also failed.  Ran Test-mailflow and that failed.  I'm lost.
0
Comment
Question by:Mike
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 4

Expert Comment

by:amclaughlin01
ID: 39851574
I would check the Outlook client and see if it shows as being connected or disconnected?

Are they able to send internally?

Are you using OWA?  If so, do you get the same results?

This might help narrow down where the problem is stemming from.
0
 
LVL 4

Assisted Solution

by:amclaughlin01
amclaughlin01 earned 167 total points
ID: 39851581
Another thing.  Have you watched the Exchange queue viewer to see if the message is every reaching the queue once you hit send?
0
 
LVL 9

Author Comment

by:Mike
ID: 39852131
Using OWA.  Queues are empty.

Also, mail is being delivered fine.
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39852593
Do you have a Send Connector on the server? They aren't created by default.

Simon.
0
 
LVL 12

Assisted Solution

by:Md. Mojahid
Md. Mojahid earned 166 total points
ID: 39852825
you just need to configure the DNS server settings under the Server properties in ECP, heres the link:-

http://thoughtsofanidlemind.com/2013/03/25/exchange-2013-dns-stuck-messages/
0
 
LVL 9

Author Comment

by:Mike
ID: 39853176
Simon - Yes I have a Send Connector; configured it exactly like I have for past Exchange servers, and confirmed configuration with Microsoft's post-installation tasks, as well as other independent sources.

Md. Mojahid - I've tried that already.  I have both internal and external resolution manually configured to go through my Domain Controller which forwards requests to google (8.8.8.8)
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 167 total points
ID: 39853998
The usual reason for something going in to Drafts is a problem with Transport. The service being stopped or the connector not being recognised. It can also happen when there is not enough disk space. It is unusual to happen on a fresh build though.

Simon.
0
 
LVL 9

Accepted Solution

by:
Mike earned 0 total points
ID: 39854157
Not sure what the issue was, i blew it up and am starting from scratch and just deploying 2010. Too many problems from the get go is never a good sign and i just cant afford to continue troubleshooting when I know it doesnt really offer any real advantages over 2010.
0
 
LVL 9

Author Closing Comment

by:Mike
ID: 39864323
Uninstalled software
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question