Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2875
  • Last Modified:

Mail from Synology Diskstation marked as spam in gmail

Hi,

Mail from Synology Diskstation is marked as spam in gmail. It says that sender (me) didnt send it himself.
I have NO other options within Synology to send.
Mails are sent when f.e. Disk failure alert.

Where in gmail can I tell that this is not spam? I can select for 1 time it isn t spam but next mail comes again in spam folder.

Please advise.
J.
0
janhoedt
Asked:
janhoedt
1 Solution
 
Martin TarlinkNetwork Systems AdministratorCommented:
You can set it with real Gmail account,. Create new gmail account or your your current and set Notification with your email under SMTP authentication

SMTP: smtp.gmail.com
Port: 465

or if you want to use non existing email for example no-replay@gmail.com use

SNMP: aspmx.l.google.com
Port: 25

Also if you have that ability set DKIM record in the domain you sending email from.
0
 
janhoedtAuthor Commented:
Thanks but I do not understand a thing you mention.

>You can set it with real Gmail account,. Create new gmail account or your your current >and set Notification with your email under SMTP authentication

>> Real Gmail account, what is a "real Gmail account", what's the difference with a standard Gmail account?
>>Why create a new gmail account when next thing you say is that current one works also?

>set notification with you email under SMTP authentication
>>where? on my Synology, on gmail?

>SMTP: smtp.gmail.com
>Port: 465
>>Please see my post, "I have NO other options within Synology to send."

>or if you want to use non existing email for example no-replay@gmail.com use

>SNMP: aspmx.l.google.com
>Port: 25
>>no clue what you mean here

>Also if you have that ability set DKIM record in the domain you sending email from.
>> Lost again, what is DKIM, what makes you think I manage the dns zone from the zone I'm sending from? I have no DNS zone, I'm just using gmail to send e-mails
0
 
Seth SimmonsSr. Systems AdministratorCommented:
it's probably saying that because google is doing sender checks so if the sender (in this case the appliance) is using your email address in the from field, it can tell that the sending IP address does not match one of google's servers, hence marked as spam

what i have usually done is to use my on-premise exchange server for relaying internal devices like this so there isn't any issue when mail is going externally.  not sure what you have in your environment but at least it sheds a little light as to what is likely happening.  i doubt you will be able to fix that permanently within gmail since it will always come delivered the way you have it setup now
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now