• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Gmail duplicate when sending

Hi

I constantly receive a duplicate in my mail box when I send an email from may Gmail account.

How can I stop that, is that a setting ?
0
speedtofly
Asked:
speedtofly
  • 2
  • 2
1 Solution
 
Amit KhilnaneyCommented:
i believe you are using outlook, please check below settings and check the options as in screenshot.

Oulook 2010

File-> Account Settings-> Account Settings-> select your Gmail account-> button Change…-> button More Settings…-> tab Sent Items->

Outlook 2010
Outlook 2013

File-> Account Settings-> Account Settings-> select your Gmail account-> button Change…-> button More Settings…-> tab Advanced-> option: Do not save copies of sent items

Oulook 2013
If you are using a different program let me know.
0
 
speedtoflyAuthor Commented:
No I'm not using any other programs.

Just Gmail
0
 
Amit KhilnaneyCommented:
It seems it is a know issue to google. Lets wait for comments from other experts.

https://productforums.google.com/forum/#!topic/gmail/0PgC0zctJlI
0
 
speedtoflyAuthor Commented:
ok
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now