Solved

Excel pasting "top of form" and "bottom of form" to Outlook or Word

Posted on 2014-02-12
6
7,939 Views
Last Modified: 2014-03-05
We're running into an issue where a couple users, when they copy a row from Excel and then paste it into a new Outlook message or Word document, one of the cells has the text "top of form" at the top of the cell's data, and the text "bottom of form" at the bottom of the Excel's data.

I've tried in Outlook changing to html/rich/plain text but it keeps doing it.
Any settings within Excel or Outlook or Word I can adjust to keep it from doing this?

Screenshot/Example.

First screenshot is what the cell in Excel is:
cellafter
Second screenshot shows what Outlook or Word does to it after we've copied and pasted that cell from Excel to Outlook e-mail or Word:
cellbefore
0
Comment
Question by:garryshape
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 22

Expert Comment

by:Flyster
ID: 39854876
In Word, try going to File - Options - Display. Make sure "Hidden Text" is unchecked.

Flyster
0
 

Author Comment

by:garryshape
ID: 39855090
Hmm that doesn't appear to be it, although I'm trying to show it on MY setup since the issue doesn't occur for me.

I'll have the user try it next when available.

Any other ideas? This one's very strange!
0
 

Author Comment

by:garryshape
ID: 39856326
Ok, no hidden elements are checked to show under the "Display" options, neither in Word or in Outlook's Editor options.
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 
LVL 22

Accepted Solution

by:
Flyster earned 500 total points
ID: 39856558
I personally never ran into this situation. I can't even seem to duplicate it. When you paste it. are you given any options for "Paste Special?" If so, I would try each option to see if one would work.
0
 

Author Comment

by:garryshape
ID: 39856597
If they copy the row/cell to the clipboard then go into Outlook e-mail to paste in a new message, if they choose Paste Special and choose "Microsoft Excel Worksheet Object", it will get rid of the "top of form" and "bottom of form" text from the cell.

Though that's sort of a tedious work-around when they have to keep pasting individual rows from different sheets one at a time.

I cannot re-create the problem on my system, either.
0
 

Author Closing Comment

by:garryshape
ID: 39907036
Yes, paste special will help get rid of it.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This Micro Tutorial will demonstrate the scrolling table in Microsoft Excel using the INDEX function.
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question