Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2562
  • Last Modified:

Screensaver configured via GPO, it works but in Persoanalization it says None

Hi All

I have applied a GPO to our users that sets our corporate screensaver, the screensaver works as per the settings configured, including preventing them from changing it, however if users go into personalization under screensaver it says "None" and does not display the name of the screensaver.

How do i change this?

Thanks
0
ncomper
Asked:
ncomper
  • 3
  • 2
1 Solution
 
Manjunath SulladTechnical ConsultantCommented:
Please check whether the scrnsave.scr (blank screensaver) is in the %systemroot%\System32 folder.

Meanwhile, please verify whether the following registry key value is correct on the client computer.

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop]
"ScreenSaveActive"="1"
"ScreenSaveTimeOut"="600"
"ScreenSaverIsSecure"="1"
"SCRNSAVE.EXE"="scrnsave.scr"


Further troubleshooting : http://social.technet.microsoft.com/Forums/windowsserver/en-US/d4bba982-55c8-435e-bea0-1612e73259ff/group-policy-screensaver-issue?forum=winserverGP

http://social.technet.microsoft.com/Forums/windowsserver/en-US/94d56c5f-61db-4d22-bf59-19353295f83c/screensaver-via-windows-7-and-group-policy?forum=winserverGP
0
 
MaheshArchitectCommented:
What is path for screen saver you given in GPO ?
If you have given local path, and if screen saver is not there, the error is expected

Ensure that screen saver exists at local path and then run gpupdate /force on client

Mahesh
0
 
ncomperAuthor Commented:
Hi Thanks both

The path is correct, its not is system32 folder but in the GPO i have defined the full path to it.

The actual policy is working as users are getting the corporate screensaver after 10 minutes, its just a minor issue that it says none in the personalization screen, its not the end of the world for me as it works but i just would like to know why as i know at least one manager who likes to click about will see it and ask

Thanks
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
MaheshArchitectCommented:
Ok
I got your problem
You have enabled prevent changing screen saver option in GPO
As a result, users are seen only none
U will also seen at the bottom that some settings has been disabled by administrator
This is by default by design

If you want to see what screen saver is applied, then you must remove above option from GPO
Still users can't change that screen saver, but they can view what screen saver is applied

Mahesh
0
 
ncomperAuthor Commented:
Hi Thanks

I think the issue is actually to do with the themes

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/Q_27455490.html
0
 
MaheshArchitectCommented:
May be that's right.

But unfortunately you don't have any option other than disabling \ undone  prevent changing screen saver option in GPO

Mahesh
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now