MS Outlook 2007 indexing Options (Win 7 Pro 64)

I have outlook set to access several .PST files in the left column of Mail Item Folders.
(These are organized by quarter)

For whatever reason i had to "repair pst" for my main outlook file.  It works fine.

Indexing disappeared for all but the current (main) inbox/deleted/sent etc folders.

The Tools> InstantSearch> IndexingOptions>   list of files (mail folders)
shows the complete list, and when i check the folders to be indexed,
the checkboxes are sticky when i return to that dialogue box in the same outlook launched process (and parallel-launched Outlook copies also show the correctly checked folders).
However when i do as it says to  OK  the menu and restart Outlook (in order for the
indexing to take effect),   the checkboxes are no longer checked.

How can i get these selections to be sticky (persistent), and thus get indexing "for all mail folders"  to work again?

thanks!
willsherwoodAsked:
Who is Participating?
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
A full Windows Index rebuild will not complete while typing one post.

Close Outlook. Run SFC /SCANNOW and allow to complete. Restart the computer.

Now open Outlook and minimize. Try again Control Panel, Indexing Options, Advanced and Rebuild. It should take a couple of hours.
0
 
John HurstBusiness Consultant (Owner)Commented:
If all the PST files are in the same folder as the main PST file (mine are), then go to Windows, Control Panel, Indexing Options and ensure Outlook is chosen as a main location.

Then in Advanced options select Rebuild and allow time to rebuild. For Outlook 2007, keep it open but minimized during the Rebuild.
0
 
willsherwoodAuthor Commented:
i'll try this again, with the following:   check the boxes in Outlook>tools>instant>searchOptions
and leave outlook open for the REBUILD in  control panel Indexing Options.
Because the individual folders are not listed in the Indexing Options, i think it's not gonna work.
there's no way to select individual .PST files within the outlook folder in the control panel indexing options.
It would seem that the control panel Indexing Options is for  Explorer(file system) indexing
rather than email message indexing.

it completed while i was typing this,  no progress :(

this all worked fine until recently.
0
 
willsherwoodAuthor Commented:
i performed several various sequences several times.
more in outlook is now search-able, but not all.
no additional pst files are checked in the toos> search> searchoptions
oh well
thanks for your help
0
 
John HurstBusiness Consultant (Owner)Commented:
@willsherwood - Thank you for the update. Perhaps in a day or two, rebuild again to see if things improve.
0
All Courses

From novice to tech pro — start learning today.