Solved

None of my users cell phones are receiving email via active sync on the exchange 2k7 server

Posted on 2014-02-13
9
32 Views
Last Modified: 2016-05-23
approximately 9 hours ago all email stopped being sent to all cell phones.  We are able to receive email via the outlook client, and owa.
0
Comment
Question by:jkevinga
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
9 Comments
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39856776
Hello,

Check all the Exchange services on your Exchange servers to make sure they are running. Check the event logs for errors.

-JJ
0
 

Author Comment

by:jkevinga
ID: 39856836
Log Name:      Application
Source:        MSExchange ADAccess
Date:          2/12/2014 9:33:13 AM
Event ID:      2080
Task Category: Topology
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      tce-svr1.tadjerco.com
Description:
Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2056). Exchange Active Directory Provider has discovered the following servers with the following characteristics:
 (Server name | Roles | Enabled | Reachability | Synchronized | GC capable | PDC | SACL right | Critical Data | Netlogon | OS Version)
In-site:
tcedc1.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
TCE-Serv-Mon.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
tcedc2.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
 Out-of-site:
 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchange ADAccess" />
    <EventID Qualifiers="16388">2080</EventID>
    <Level>4</Level>
    <Task>3</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-02-12T14:33:13.000Z" />
    <EventRecordID>1416596116</EventRecordID>
    <Channel>Application</Channel>
    <Computer>tce-svr1.tadjerco.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>MSEXCHANGEADTOPOLOGYSERVICE.EXE</Data>
    <Data>2056</Data>
    <Data>tcedc1.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
TCE-Serv-Mon.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
tcedc2.tadjerco.com      CDG 1 7 7 1 0 1 1 7 1
</Data>
    <Data>
    </Data>
  </EventData>
</Event>
0
 

Author Comment

by:jkevinga
ID: 39856845
All services are running
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39856962
Run the remote connectivity analyzer and let me know the results;

https://testconnectivity.microsoft.com/

-JJ
0
 

Author Comment

by:jkevinga
ID: 39857684
The Microsoft Connectivity Analyzer is testing Exchange ActiveSync.
       The Exchange ActiveSync test failed.
       
      Additional Details
       
Elapsed Time: 3703 ms.
       
      Test Steps
       
      Attempting the Autodiscover and Exchange ActiveSync test (if requested).
       Testing of Autodiscover for Exchange ActiveSync failed.
       
      Additional Details
       
      Test Steps
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39857776
There should be more results than what you posted.

-JJ
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 39858700
Does it show anything more if you click on 'Additional Details'?
0
 

Accepted Solution

by:
jkevinga earned 0 total points
ID: 39859047
No but I have resolved the issue.  The connection from Comcast router to the interface on the firewall was not working.  Changed ports, problem resolved.

Thanks for your assistance.
0

Featured Post

Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question