Solved

Network Connectivity in VMWare

Posted on 2014-02-13
3
186 Views
Last Modified: 2014-06-02
Everytime I create a new Windows 2008 R2 VM Server I can't seem to ping it at first.  I normally go in and disable IPv6 and reboot a few times and it will eventually allow me to ping it.  If I attach to the console via vcenter I can ping anything from the new server but I just can't ping the server from elseware on the network.
0
Comment
Question by:bsjj2727
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 120
ID: 39857480
Can you upload a screenshot of the networking on your ESXi server?

do you use networking teaming, have multiple network interfaces connected, trunks, etherchannel, LACP etc

are you using the VMXNET3 interface?
0
 
LVL 13

Accepted Solution

by:
SagiEDoc earned 500 total points
ID: 39858244
Have you disabled the Windows firewall?
First thing I do is disable the firewall, and then apply the disable IPv6 patch from MS which you can download here: http://support.microsoft.com/kb/929852
0
 
LVL 20

Expert Comment

by:compdigit44
ID: 39862071
Does this only affect Windows 2008 VM?
Are all VM's on the same vswitch?
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question