Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 204
  • Last Modified:

Links in email and documents will not open internet

A customer has Outlook 2003 and when he gets an internet link within a message and he clicks on it he gets a file open screen looking into his "my documents" folder instead of going to the site.  The link is valid and it is highlighted within the message.
0
captjcret
Asked:
captjcret
  • 2
2 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
You can try several things:

1. Make sure Internet Explorer as your default Browser and restart the computer. Test Outlook.

2. Reset the IE Security Settings to default (you can do this in Control Panel, Internet Options).

3. See if the download setting in Outlook is improperly set.

Outlook-2003-Security-Options
0
 
Gareth GudgerCommented:
This sounds like a problem with the default browser. This is for Outlook 2010/2013 but the fix should work for 2003 as well.
http://supertekboy.com/2013/02/07/your-organizat/
0
 
captjcretAuthor Commented:
Thanks.  He uses MSN and we changed his default browser to IE and everything is fine.
0
 
John HurstBusiness Consultant (Owner)Commented:
@captjcret - Thank you and I was happy to help.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now