SBS 2011 CRS generating with no organization name and other information

I used the wizard to generate the SSL cert. request but when I try to upload to Comodo I'm receiving a error saying the request don't have the company name, city and organization unit
how do I input this information?
Thank you!
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

KwrochaConnect With a Mentor Author Commented:
I just created another domain on 1and1 so the server let me setup everything manually and it worked.
Gareth GudgerCommented:
That's very strange. Never seen the Exchange Generated CSR have a problem before.

Have you tried anyone else? I prefer myself. Never have problems there. Or Digicert.
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Take a look at the log file for the Cert Wiz and see if there are any errors:

C:\Program Files\Windows Small Business Server\Logs\TrustedCert.log

KwrochaAuthor Commented:
Thanks Guys
KwrochaAuthor Commented:
I don't know why "godaddy" didn't worked, this was just a work around.
All Courses

From novice to tech pro — start learning today.