windows live

so using firefox or ie on a xp pro serv.pk.3 system. has an error when running widows live email---when you try to open a "web link" the following error pops up....


This file does not have a program associated with it for performing this action. Create an association in the Folder Option Control Panel
gstevederbyAsked:
Who is Participating?
 
BillDLConnect With a Mentor Commented:
gstevederby

Control Panel > Folder Options > File Types.
Click on the one near the top that shows as:
(NONE)  URL:HyperText Transfer Protocol

Click the "Advanced" button, which should be the only one enabled, and you should only see one action named "open".  Click on it and then click the "Edit" button.

Take a screenshot of the popup dialog and post it here, and if the command in the "Application used to perform action" field is too long to show completely in the screenshot, scroll over it, copy it, and paste here.

Close all the file association dialogs by clicking the "Cancel" buttons and return to the Folder Options doalog.

Repeat the above for the file type that shows as:
(NONE)  Firefox URL

We should be able to instantly see whether any of these are wrong.

Example of the (NONE)  URL:HyperText Transfer Protocol item shown on my XP SP3 System with Firefox set as the default browser.
.
0
 
farjadarshadCommented:
Uninstall your browser and reinstall it or you can use google chrome as well.
If still it won't work then run an antivirus on your system may be some virus causing such issues.
0
 
marsiliesCommented:
What browser are you using?

To reset the defaults for Windows XP:
Click Start
Select" All Programs"
Click on "Set Program Access and Defaults" at the top.
On Choose a configuration, select "Microsoft Windows" and hit OK.
http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-live-mail-in-windows-7-wont-bring-up-links/99d1b792-d0f4-441e-beec-4375e0d1efa0
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
nobusCommented:
how to set file associations :  http://support.microsoft.com/kb/307859
0
 
gstevederbyAuthor Commented:
this is just within windows live, no browser selected, just trying to open links that have been sent via email...
i will check out the file associations...
0
 
gstevederbyAuthor Commented:
this worked great, nice info...thx
0
 
BillDLCommented:
Thank you gstevederby.  I was expecting some screenshots from you, but it looks like you've been able to fix the file association command yourself, probably by setting it to firefox.exe.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.