Solved

Cannot create Mailbox Database on new installed Exchange 2010 (SP3,RU1)

Posted on 2014-02-14
7
561 Views
Last Modified: 2014-07-14
Hi

In my Lab I'm trying to Setup a copy of our Exchange-Organisation. Now when I'm trying to create a Mailboxdatabase, on both Mailbox Server, I'm getting following error:

Active Directory operation failed on Server.domain.intra. This error is not retriable. Additional information: An attempt was made to modify an object to include an attribute that is not legal for its class.
Active directory response: 0000207D: UpdErr: DSID-0315121C, problem 6002 (OBJ_CLASS_VIOLATION), data -2115382284

I already did:
 
Setup.com /PrepareLegacyExchangePermissions
Setup.com /PrepareSchema
Setup.com /PrepareAD
Setup.com /PrepareAllDomains

and also checked the Schema attributes from that thread:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_25534376.html

Any other suggestions or help is appreciated.

Thanks
Joerg
0
Comment
Question by:InfrontStaff
  • 4
  • 2
7 Comments
 
LVL 35

Expert Comment

by:Mahesh
ID: 39860648
0
 
LVL 34

Expert Comment

by:Seth Simmons
ID: 39860837
how are you doing this?
is this a system restore to a test domain controller then an exchange installation?
are you attempting to create a complete exchange test environment to play with?
0
 

Author Comment

by:InfrontStaff
ID: 39864089
@Mahesh: I found that post before, but it didn't help.

@Seth Simmons:
No, this is not a restore. I'm installing all from scratch. New AD and new Exchange Installation with 2 CAS with Windows NLB and 2 MailboxServer for a DAG.
0
 

Accepted Solution

by:
InfrontStaff earned 0 total points
ID: 40184726
I've started from scratch again:
- restored AD from backup
- run Exchange Setup and then it worked, don't know why.
0
 
LVL 34

Expert Comment

by:Seth Simmons
ID: 40185434
i asked you before if this was a restore to a test domain controller and you said "no, this is not a restore.  i'm installing all from scratch" with new AD and exchange installation but now you state you restored AD from backup so this isn't from scratch; it's a restore to a lab environment.  Should have been more accurate so we could better troubleshoot.
0
 

Author Comment

by:InfrontStaff
ID: 40185457
Nope, I've installed my testlab from scratch, BUT I made a backup before I started with the exchange installation. It was a backup and restore from my lab to the same lab environment.
0
 

Author Closing Comment

by:InfrontStaff
ID: 40194007
help myself
0

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Synchronize a new Active Directory domain with an existing Office 365 tenant
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now