Internet Explorer Doesn't look right

I'm having a weird issue with someone's internet explorer.
I've attached a screenshot of what it looks like.

Steps i've tried -
1. Full Reset of IE
2. Check accessibility settings
3. Uninstalled to IE6
4. Change Windows Theme

I can't figure this one out...
internet.bmp
LVL 2
STS-TechAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Darr247Connect With a Mentor Commented:
This isn't a cure for the stated problem, but when you save your screen grabs, if you change the 'type' to Portable Network Graphics (.PNG) you'll get the same quality as bit-mapped graphics (.BMP) with about a 95% reduction in file size.
e.g.1st attachment as .PNG (click for larger)2nd attachment as .PNG (click for larger)Hope that helps in the future!
0
 
aadihCommented:
What's the issue (problem). Sorry, it's not clear (to me). Clear, perhaps, to others.
0
 
STS-TechAuthor Commented:
Best is to look at the screenshot attached
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
BigPapaGottiConnect With a Mentor Commented:
What version of IE was running before you removed it to IE6? Are you saying that the website does not look correct as there is a bunch of white space? Or are you saying it does not look right because of the "Microphone, Tools, Handwriting, Drawing Pad"  toolbar in the upper right hand corner of the screen.

Have you tried deleting all of the cookies, temporary internet files etc?
0
 
Jeff PerryConnect With a Mentor Windows AdministratorCommented:
Edit: I just realized it was only one user so I removed my comment.

Does this user have a separate firewall, web filter, or proxy that would interfere with page requests?
0
 
STS-TechAuthor Commented:
I have reset all settings in IE, and yes i mean the whire spaces. Chrome/firefox works fine, and the only 3rd party software is MSE
0
 
BigPapaGottiCommented:
Do all of the website show this whitespace or just a certain website? I am guessing that you need to install the latest version of IE available for your Windows XP machine (IE8). IE6 is no longer supported and I don't think many websites will support them which could be causing the issue you are running into.

Install IE8, if you have not already done so and let us know if this resolves the white space issue.
0
 
STS-TechAuthor Commented:
All websites, originally started in IE8, upgrading back has the same issue.
0
 
BigPapaGottiConnect With a Mentor Commented:
Try to re-register all of the files associated with Internet Explorer. Go to the website listed below and download the appropriate set of files for your computer and right click on the appropriate .cmd file and click on "Run As Administrator" Be sure to have IE closed before running this. After running the CMD file test it out and let us know if it works:

http://iefaq.info/index.php?action=artikel&cat=42&id=133&artlang=en
0
 
STS-TechAuthor Commented:
Same issue after running fix, here is a screenshot of the issue in IE8
internet2.bmp
0
 
KCTSCommented:
Is it just zoomed ?
Use CTRL- and CTRL + to adjust the zoom
0
 
STS-TechAuthor Commented:
not zoomed sadly
0
 
STS-TechAuthor Commented:
also it is profile based, another profile works fine
0
 
BigPapaGottiCommented:
The second screenshot looks much better than the first screenshot since there is not nearly as much whitespace in the second screenshot. What resolution is this computer set at?
0
 
STS-TechAuthor Commented:
well i ended up just recreating the profile, thanks for all the help regardless!
0
 
aadihCommented:
Great. You fond a solution. :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.