Solved

Moved from local Exchange 2007 to Exchange Online (O365) Old local SSL cert still pops up in Outlook.

Posted on 2014-02-14
4
417 Views
Last Modified: 2014-02-15
We have recently moved to O365 for email. Our on premises Exchange 2007 box is still up and running for some internal email processing (a copier, and some industrial machinery that is behind the times).

All of the Outlook installs have a new profile configured for O365. Now and again, an SSL warning pops up in Outlook for the local Exchange server. How can I make Outlook forget this exists?

Thanks!

Tom
0
Comment
Question by:Tom_Bombaci
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 82

Expert Comment

by:David Johnson, CD, MVP
ID: 39860103
you've updated your mx and autodiscover records?
0
 

Author Comment

by:Tom_Bombaci
ID: 39860708
Yes. I have changed the autodiscover cname in my local DNS to point to the outlook.com servers as well as the MX record.

Actually, the local domain name is xxxx.local and I have an added DNS entry for xxxx.com I only added the autodiscover to the xxxx.com DNS entry. Do I need to add it to the xxxx.local as well?
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39861596
The clients are still querying the domain for Autodiscover information. That is because you still have the Exchange 2007 server in place. While that is in place you cannot stop them from doing that. Autodiscover DNS records aren't going to help because they don't use them.

Two things to do here.
1. Remove the Exchange 2007 server and replace it with an IIS SMTP server to do the email processing. That will save you from having to patch the Exchange 2007 server to maintain it.

2. Change the Autodiscover value you can see here:
get-clientaccessserver | select identity, autodiscoverserviceinternaluri to point to the host name you have been told to use for Autodiscover for Office365. That way if a client does query the domain they are then pointed to the Office365 installation instead.

Simon.
0
 

Author Closing Comment

by:Tom_Bombaci
ID: 39861744
Thank you. That explains why I couldn't configure Outlook locally without using config365.com

Thank you again!

Tom
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question