Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Connection Issues to Networks

I have a HP 6560b laptop that is running windows 7 32 bit and on a SERVER 2012 network. things were working correctly on our company network when we went to plug it in with our Ethernet cable our user could get on. 4 hours later and he came back from a meeting turned the laptop on and plugged in the cable again and the cable connection would not resolve nor the wireless connection to our network would resolve. I tried to restart it several times. flush the ip addresses and renew them again. Nothing seemed to work

any suggestions?
0
cmdolcet
Asked:
cmdolcet
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
Where is the DHCP server and are there addresses available.
0
 
web_trackerCommented:
Often many companies will prevent logging into the network drives with the wireless receiver turned on even when the laptop is physically connect via network cable. I would make sure the wireless nic is turned off then try to connect to your network drives via hard wired.
0
 
cmdolcetAuthor Commented:
Yes the wireless network was turned off.  I made sure of this. Also yes there are addresses available.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
Sam Simon NasserIT Support StaffCommented:
tru deleting the network adapters in the device manager and restart the pc ...
did you tried another ethernet cable?
0
 
web_trackerCommented:
you might check the power settings on the network card to see if the setting on the network cards are set to "allow the computer to turn off this device to save power", if this is checked uncheck it.
Open the network sharing center, click on "Change adapter settings", right click on the Local area connection (your hardwired card) and go to properties, click on the "configure" button, then click on the "Power management" tab. Finally remove the check mark in the "allow the computer to turn off this device to save power" box then click okay. I would change the power management settings on the wireless card as well, to resolve issues in the future.
0
 
cmdolcetAuthor Commented:
It seems to of resolved itself, because the next day the user came in he was able to connect.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now