unidentified network terror

Posted on 2014-02-14
Last Modified: 2014-02-23
Yesterday I was so happy to finally upgrade my graphics card from 8800gts 512 sli to an Asus OC 560ti. After installing the new card my network stopped workin. Note thw mobo is an Asus p5nt deluxe with 780i chipset and nforce lan.
I was getting no cable connected at first. Not even the leds on thw ethernet were lid while thw light on the router was giving me that there was something connected.
I reset thw bios and qhen I rebooted. I was so hapoy to see the leds of the ethernet on again to discover that I was getting unidentified network error. Ive triwd so many things I can't. Even list or remember. No bonjour or weird strings on the servicea tried a different cable a different router in between the dsl router which both send wireless Internet.
I m iut of ideas and patience. Tried manual ip set tried disabling ipv6. Added all clients protocols to the connection.. I updated the drivers from Asus and or nvidia even tried a pci ethernet card with the same results. I really don't Want to format the pc right now. Somebody save me.
Also tried disabling firewalls.
P.s. Sorry for misstypes. I only have my touchphone for Internet access now.
P.s. 2 windows recovery doesn't. Work for some reason
Question by:pavcon
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +1
LVL 94

Expert Comment

by:John Hurst
ID: 39860692
You tried a different Ethernet card, and you tried a TCP/IP reset. Correct? And the network does not work.

I wonder if the video card is incompatible.

Open cmd.exe with Run as Administrator. Run SFC /SCANNOW and allow to complete. Restart and test.
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 39860731
When you installed the video card did you unplug the computer and then ground youself to the case?

Author Comment

ID: 39860860
Both correct. Already did sfc scannow and also chkdsk. Grounded my self yes. As I said I also tried another ethernet pci card so it seems more like a software issue.
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

LVL 92

Expert Comment

ID: 39861024
can your PS handle the extra load?
calculate the power you need here :

what OS is this?  you can download your drivers here :

did you try with the old video card again?

Author Comment

ID: 39861059
I tried the old card back with the same results. Psu is a thermaltake 850watts 1 year old. That shouldn't. Be an issue. Used to have 2x8800gts. 512 in sli mode

Author Comment

ID: 39861063
OS is wibdows 7 64bit
LVL 94

Expert Comment

by:John Hurst
ID: 39861252
Start the computer with a bootable CD (Ultimate Boot CD or similar) and see if the network runs that way. You will need the network driver when you make the bootable CD.

Another way to test is to a different hard drive, if you have a spare, and put a basic operating system on that. Does that work.

The above will do a basic determination if you have a hardware or software problem.
LVL 92

Expert Comment

ID: 39861270
or try a linux boot cd, like Knoppix - they have most drivers aboad to test the network card :   

alternatively, you can install ubuntu on a separate disk, or partition

you could also search for drivers updates, with slimdrivers

Author Comment

ID: 39862566
Skimdrivers require network arent they?
LVL 92

Expert Comment

ID: 39862606
that you are supposed to run after you have one or another network connection yes

Accepted Solution

pavcon earned 0 total points
ID: 39869318
well.. problem solved..
despite that I also tried disabling Dr. Webs firewall and windows firewall (which was down anywya) somehow Dr. Web was blocking all connections after it detected the hardware change.
Never knew of those settings till I decided to unplug the pc and go to my old job(comp tech)
and see if I could clear my mind there.
sorry for all the fuss caused. Sometimes the solution could be the simplest thing and we still run about the most complicated things..

Author Closing Comment

ID: 39880402
found the solution and it was one of the solutions I already tried and mentioned in the description/question but it had another aspect that I didn't know of until then.

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
RDP Error - An Internal Error Has Occurred 7 29
802.1x and RDP Issues 6 76
Slow Windows 7 PC 9 55
Hardware issue - display had rectangle spots then machine froze 10 33
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question