Solved

Can't access network shares over wireless on Windows 8.1

Posted on 2014-02-15
13
5,640 Views
Last Modified: 2014-02-25
Here's the situation - Windows 8.1 laptop on a home wireless network containing a NAS device, a Windows 8.1 desktop, a couple of network-connected Blu-ray players and a printer.    Up until a couple of days ago I was able to log on to the wireless network on my laptop and access the shares on the NAS device and desktop but its no longer working.   I can't access the shares at all, can't ping them either.   The Windows 8.1 desktop has no issues accessing the shares on the NAS.   No other issues on the wireless network - I can browse the web fine and print to the printer.   I can access everything if I connect directly to the home LAN using a patch cable.   The only thing that I've changed on the laptop in the last few days is to start using SkyDrive.    What I've done so far:

1.   Deleted the wireless network (had to dig around to find out how to do that in Win 8.1 - had to use the command line) and re-connected to it.
2.   Double and triple checked all network sharing settings - have tried turning on and back off - no change.
3.   Checked the wireless adapter driver - its up to date.
4.   As a last resort tried System Restore but it keeps crashing so that's not an option.  
5.   Tried logging in as a local user on the laptop (rather than my work domain) - still not working.
6.   Disabled McAfee anti-virus and tested - not working.

Any ideas for what might be causing this?   I can't see how activating SkyDrive would affect wireless network shares but anything is possible!   Thanks!
0
Comment
Question by:kjb0710
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 11

Expert Comment

by:Miftaul
ID: 39861370
What wireless ap are you using. There is a setting in most AP that restricts communication between wireless devices, can you please check.
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 39861440
Not being able to ping the share, is pretty significant. I'd work toward fixing that first. No ping, no network share access... Are you on the same LAN as the NAS device. This almost sounds as if you are connected to a VPN, which would place you on a different LAN, presumably different from the NAS device. Are you using a domain on the same LAN as the NAS device, or is the domain login from another network?
0
 

Author Comment

by:kjb0710
ID: 39861510
Thanks for the replies.  

The wireless ap is an Asus RT-N56U.   We haven't changed anything on the router at all since installing it a couple of weeks ago.   My share access was working up until a couple of days ago.    

The domain login is for a work network - not on the same LAN as the NAS device.   This is a domain-connected work laptop that I also use to access shares on my home network.   When I'm home, I'm using my domain profile but not physically connected to the domain.   There have been no changes in the domain policy (I'm the domain admin).    I've checked all of my IP settings and I'm definitely on the same subnet as the NAS device when connected to the wifi.   I'm not connected to any VPN's - my work VPN isn't compatible with Windows 8.1/IE 11.  

I'm stumped.
0
Retailers - Is your network secure?

With the prevalence of social media & networking tools, for retailers, reputation is critical. Have you considered the impact your network security could have in your customer's experience? Learn more in our Retail Security Resource Kit Today!

 

Author Comment

by:kjb0710
ID: 39861514
Also just wanted to add that the Windows 8.1 desktop can connect to the shares on the NAS over the wireless network, so I don't think there's anything on the router that could be blocking it.   It seems to be specific to this laptop.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39861594
Have you checked the Windows Firewall?
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 39861656
How are the shares accessed, by IP or name? Is the NAS device "seen" on the network and accessed that way?
0
 
LVL 18

Expert Comment

by:Akinsd
ID: 39861692
Most home based routers have stricter rules on the network for wireless connections. Check your router and look around for settings regarding file and folder sharing.
0
 

Author Comment

by:kjb0710
ID: 39861740
Thanks all - Windows Firewall is not enabled and my security software doesn't include firewall.   The NAS is accessed by IP address.   It shows up under "Network" in file explorer when I'm plugged in with a patch cable but not over wireless (at least not anymore - it used to).   I normally connect to it using its ip address and then map a network drive to it.   Also wanted to add that I can browse to the NAS using my phone and iPad over wifi - the problem is only on this one laptop.
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 39861746
Is the file explorer for that network (wireless) enabled?
0
 

Accepted Solution

by:
kjb0710 earned 0 total points
ID: 39861830
Thanks again everyone.   Finally fixed it.   I still don't know why it wasn't working but here's what I did to fix it in case it helps anyone else.

1.   Tried to assign a static IP to test but couldn't get into TCP/IP properties.
2.   Removed the wireless adapter from Device Manager then scanned for hardware changes to re-add it.
3.   Accessed TCP/IP properties and assigned a static IP address - tested and was able to access the share.
4.   Went back into wireless router settings and set up a reservation using the new IP address.
5.  Switched back to DHCP and tested - still able to access the share.

I have no idea why my router didn't like the old mac address/IP combo it had assigned me.   There was obviously something wrong with the adapter requiring the remove/re-add.   Just glad its working now.   Hope this helps someone else.
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 39861833
Glad you have it sorted.
0
 
LVL 13

Expert Comment

by:Michael Machie
ID: 39862011
Disregard as a duplicate idea and removed.
0
 

Author Closing Comment

by:kjb0710
ID: 39885112
I resolved the issue myself by removing and re-installing the wifi adapter and assigning a new IP address reservation
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question