Print Spooler Error 800106b9

I have a server that the print spooler will not start on.  It is giving this error:
0x800106b9

Windows could not start the Print Spooler on the local computer.

Any ideas?

Thanks
rsmith1969Asked:
Who is Participating?
 
rsmith1969Connect With a Mentor Author Commented:
Turns out that the Winsock2 was corrupt and had to be reset for the services to start.
0
 
Conner TurnerSenior DirectorCommented:
Hello,

Have you tried to refresh and rebuild the collation of printers ?

1) Navigate to Windows\system32\spool\printers directory
2) Delete All files inside
3) restart the Spool Service and Machine.

You should now have to do some bare configuration based on your setup, and all should work.

this may of been caused due to a conflict with some files in the spooling service.

HTH,
Conner
0
 
rsmith1969Author Commented:
I've requested that this question be deleted for the following reason:

No answer and resolved myself
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
hdhondtCommented:
If you resolved it yourself, please tell us what you did to fix it.
0
 
Conner TurnerSenior DirectorCommented:
please share with us how you fixed this,

in your closing comment you mentioned no answers, however I am led to believe that it was answered?

Thanks,
Conner
0
 
rsmith1969Author Commented:
Figured out the answer before anyone replied
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.