Solved

Exchange 2010 out of Office not working

Posted on 2014-02-17
6
590 Views
Last Modified: 2014-06-04
Hi all,

We migrated from Exchange 2003 to Exchange 2010 and everything is working fine apart from the Out of Office function from Outlook 2007/2010. From OWA it is working fine for all users.

I tried the below solutions but still facing the same issue:

•Enabled basic authentication on the EWS virtual directory
•I have DNS entries for autodiscover and mail.domain.com
•The domain is in the exclusion list of the IE proxy
•When testing Outlook “test email auto configuration” no errors are being displayed and the OOF and Availability Service URL are https://my.domain.com/ews.exchange.asmx 

Can you please help me?
0
Comment
Question by:casscar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 26

Accepted Solution

by:
-MAS earned 500 total points
ID: 39864366
0
 

Author Comment

by:casscar
ID: 39869651
Hi all,

The 3 solutions that were mentioned (autodiscover dns, proxy and that  in EMC under organization config, then hub transport, remote domain tab, Ihave default set in there with *) in above links were already done but i still face the same issue.

Can you please help??

Regards,
Adrian
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 26

Expert Comment

by:-MAS
ID: 39869667
Send us the results (do not forget to remove sensitive info)
1. ping autodiscover.domain.com
(just to make sure it is pointing to your exch server)
2. Get-clientAccessServer | fl Name,AutoDiscoverServiceInternalUri
3. Get-AutodiscoverVirtualDirectory | fl Name,internalurl,externalurl
4. Get-WebServicesVirtualDirectory | fl name,internalurl,externalurl
5. Get-autodiscovervirtualdirectory | fl

Attach as txt or docx
0
 

Author Comment

by:casscar
ID: 39869893
Hi all,

Atatched you can fidn the required info in txt format.

Regadrs,
1.txt
2.txt
3.txt
4.txt
5.txt
0
 
LVL 26

Expert Comment

by:-MAS
ID: 39881674
First of apologize for the late reply as I was on leave.
Please configure autodiscover internal and external URL
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question