Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Lock Screen background

Posted on 2014-02-17
11
Medium Priority
?
386 Views
Last Modified: 2014-03-12
Hi,

i configure domain level GPO to replace Lock Screen Background of all desktops and laptops to our company logo.

All domain joined machines are getting these changes and showing our company log as lock screen wallpaper.

but, some windows 8/8.1 machines are not showing our company wallpaper (when i go to PC Setting and it's showing as applied) . instead showing sky-blue color not GPO applied background.

any one please help me to resolve the issue.


Thanks in advance.
Rafi
0
Comment
Question by:IMGIDC
  • 6
  • 3
  • 2
11 Comments
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866726
Maybe this computers are on another OU? Could you paste a RSOP of one of this computers?
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39866729
actually it's in correct OU.
NOTE: when i go to lock screen background setting of that machine. i can see it's applied.
but, not showing in reality.
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866733
And user and computer affected has read/apply permissions on this GPO?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 2

Author Comment

by:IMGIDC
ID: 39866739
this policy is applied to Computers OU. obviously this computer has read/apply permission.
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866750
Maybe you have not installed  KB 2770917: http://support.microsoft.com/kb/2787100
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39866774
this update already installed in that (all) computers !!!
0
 
LVL 57

Expert Comment

by:McKnife
ID: 39868214
I can reproduce your problem.
I would go and experiment with different file types and image file locations.
What I did (and what did not work) was use \\server\share\test.jpg
Please try a local path and also try the type .bmp.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39869405
Thanks,
i will give a try this today.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39908993
local path is working. but remote GPO is not working even with different file types
0
 
LVL 57

Accepted Solution

by:
McKnife earned 1500 total points
ID: 39909001
So we found out it is definitely a bug.
Please contact Microsoft Support. They handle bugs for free.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39916686
Yeah Thanks.

i will check that also.
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process allows computer passwords to be managed and secured without using LAPS. This is an improvement on an existing process, enhanced to store password encrypted, instead of clear-text files within SQL
Let's recap what we learned from yesterday's Skyport Systems webinar.
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

783 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question