Solved

Lock Screen background

Posted on 2014-02-17
11
378 Views
Last Modified: 2014-03-12
Hi,

i configure domain level GPO to replace Lock Screen Background of all desktops and laptops to our company logo.

All domain joined machines are getting these changes and showing our company log as lock screen wallpaper.

but, some windows 8/8.1 machines are not showing our company wallpaper (when i go to PC Setting and it's showing as applied) . instead showing sky-blue color not GPO applied background.

any one please help me to resolve the issue.


Thanks in advance.
Rafi
0
Comment
Question by:IMGIDC
  • 6
  • 3
  • 2
11 Comments
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866726
Maybe this computers are on another OU? Could you paste a RSOP of one of this computers?
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39866729
actually it's in correct OU.
NOTE: when i go to lock screen background setting of that machine. i can see it's applied.
but, not showing in reality.
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866733
And user and computer affected has read/apply permissions on this GPO?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 2

Author Comment

by:IMGIDC
ID: 39866739
this policy is applied to Computers OU. obviously this computer has read/apply permission.
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39866750
Maybe you have not installed  KB 2770917: http://support.microsoft.com/kb/2787100
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39866774
this update already installed in that (all) computers !!!
0
 
LVL 54

Expert Comment

by:McKnife
ID: 39868214
I can reproduce your problem.
I would go and experiment with different file types and image file locations.
What I did (and what did not work) was use \\server\share\test.jpg
Please try a local path and also try the type .bmp.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39869405
Thanks,
i will give a try this today.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39908993
local path is working. but remote GPO is not working even with different file types
0
 
LVL 54

Accepted Solution

by:
McKnife earned 500 total points
ID: 39909001
So we found out it is definitely a bug.
Please contact Microsoft Support. They handle bugs for free.
0
 
LVL 2

Author Comment

by:IMGIDC
ID: 39916686
Yeah Thanks.

i will check that also.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
This article runs through the process of deploying a single EXE application selectively to a group of user.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question