Solved

cisco AIR-CAP1602E

Posted on 2014-02-18
9
805 Views
Last Modified: 2014-02-26
i have a cisco AIR-CAP1602E with ap1g2-rcvk9w8-mx loaded. I want to connect it to a AIR-WLC2106-K9 running software 7.0.240.0. They do not appear to want to talk to each other

*Mar  1 00:05:40.164: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.
*Mar  1 00:05:40.164: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state

Any ideas ?

I have seen some info stating they may not be compatiable.
0
Comment
Question by:tjwoollard
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39867497
The 1602 AP is only supported with v7.4> WLC code.  The 2106 only supports code up-to v7.0.240.0 so unfortunately the two are not compatible.
0
 

Author Comment

by:tjwoollard
ID: 39867628
So can I put a different OS on the 1602 so I can use it without the controller ?
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39867644
Yes, you need an Autonomous image.

To help you identify the autonomous or lightweight images...

Autonomous filename contains: k9w7
Lightweight filename contains: k9w8
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:tjwoollard
ID: 39867915
where can i get the autonomous file ?. My cisco account will not let me download it.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39867992
You need to obtain a service contract to allow you to download code for the AP.
0
 

Author Comment

by:tjwoollard
ID: 39873033
can i downgrade to os on the AIR-CAP1602E to make it work on a WLC2106-K9 running software 7.0.240.0 ?
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39873272
No - it needs at least 7.4
0
 

Author Comment

by:tjwoollard
ID: 39885886
can you tell me what controller need to manage the 1600 waps and is it compatiable with my current waps which are AIR-LAP1142N-E-K9  ?
0
 
LVL 46

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39886104
A 5508 or 2504 will do fine, as long as you have at least v7.4 code on the WLC.
0

Featured Post

Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Using in-flight Wi-Fi when you travel? Business travelers beware! In-flight Wi-Fi networks could rip the door right off your digital privacy portal. That’s no joke either, as it might also provide a convenient entrance for bad threat actors.
DECT technology has become a popular standard for wireless voice communication. DECT devices are not likely to be affected by other electronic devices and signals because they operate in a separate frequency-band.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question