Can't generate Export-Module, Ex2013

Hi Everyone

Please can you help with the following :

OS : Server 2013 Std / Exchange 2013 Std { loaded in same environment - inherited from previous admin }
Updates : Fully updated

After executing Exchange command shell i get an error :

" Can't  generate Export-Module for the current session using Import-PSSession "

Please can you assist.

Thanks
aNaLyz3RAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Sikhumbuzo NtsadaConnect With a Mentor Senior IT TechnicianCommented:
What is the status of the username in use when you run?

Get-user Sikhumbuzo | fl RemotePowerShellEnabled

Open in new window


Can you run it directly on the serve console please?

This assumes remote server execution has already been enabled on the server.
0
 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Quick question are you running the command remotely or you are on the server directly?
0
 
aNaLyz3RAuthor Commented:
I am running it remotely, what I find strange though is that I can't execute any command within the shell which I think is related to this issue.
0
 
aNaLyz3RAuthor Commented:
I will check tomorrow morning and confirm.

Cheers
0
 
aNaLyz3RAuthor Commented:
Thanks, you lead me in the right direction, i ran the :

Set-ExecutionPolicy RemoteSigned and that helped with the error message i was receiving.
It no longer appears when opening the EMS.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.