• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 332
  • Last Modified:

FOL Web Page renders OK on PC/Mac - not on web site with Chrome

FOL Web Page renders OK on PC/Mac - not on web site with Chrome

E:\Sites\JAMAR Associates\FOL - Works OK locally with Safari 7.0.1, MSIE 11, Firefox 27.0.1 - Chrome 32.0.1700.107 m.

With copy of folder [FOL, including index.html] uploaded using ftp OK with above browsers except Chrome Version 32.0.1700.107 m does not correctly display http://www.jamarassociates.com/fol/ 

Problem seems related to Project Seven Luna Pagepack which I updated during this time to correct local Chrome rendering.
1 Solution
Dave BaldwinFixer of ProblemsCommented:
Firefox and Chrome look the same here, both are showing 404 for a font file.
MARSPATHAuthor Commented:
After some further testing and updating of browsers as below,  all is OK

FOL Structure: E:\Sites\JAMAR Associates\FOL\index.html


PC/Win 7 Pro - MSIE 11 - OK
PC/Win 7 Pro - Safari 5.1.7 - OK
PC/Win 7 Pro -  Chrome  33.0.1750.117 m. - OK

PC/Win 8 - MSIE 11 - OK
PC/Win 8 -  Chrome  33.0.1750.117 m. - OK

MAC OSX Mavericks - Safari 7.0.1 - OK
MAC OSX Mavericks - Firefox 27.0.1 - OK
MAC OSX Mavericks - Chrome 33.0.1750.117 m. - OK
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now