• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 774
  • Last Modified:

EXCHANGE 2013 EAC

Hi Experts,

I have installed exchange 2013 [checked IIS is exacltly as should be for authentication

here is link : http://technet.microsoft.com/en-us/library/gg247612(v=exchg.150).aspx

] but when trying to login using http://localhost/ecp/default.aspx getting error

0x80070005

Module
IIS Web Core

Notification
BeginRequest

Handler
PageHandlerFactory-Integrated

Error Code
0x80070005



Requested URL
http://localhost:80/owa/auth/logon.aspx?url=http%3a%2f%2flocalhost%2fecp%2fdefault.aspx&reason=0 

Physical Path
C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\owa\auth\logon.aspx

Logon Method
Not yet determined

Logon User
Not yet determined


Please help.
0
fpoyavo
Asked:
fpoyavo
  • 2
  • 2
1 Solution
 
MaheshArchitectCommented:
Use Https instead of http

EAC requires https
0
 
fpoyavoAuthor Commented:
Correct. I tried and thats where I get exactly same error even after installing certificate.
0
 
fpoyavoAuthor Commented:
Does exchange 2013 require SSL ? or its optional ?
0
 
MaheshArchitectCommented:
Its mandatory
Even your Mapi connectivity also now requires SSL connection with Exchange 2013

Have you assigned services to certificate after installing ?
http://exchangeserverpro.com/exchange-2013-assign-ssl-certificate-to-services/

Mahesh
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now