Solved

Having server take over DHCP no internet access SBS 2011 Essentials

Posted on 2014-02-18
3
219 Views
Last Modified: 2014-02-20
I installed a server with SBS 2011 Essentials on it.  I disabled the router(Linksys E2000) from doing DHCP and enabled it on the server.  Was having an issue with getting internet access.  I ended up manually setting up the computers with static IP's and that seemed to solve the computers connected by wire and even a laptop that connected over wireless.  The next issue was portable devices connecting to the wireless were not getting internet connection.  I ended up turning the DHCP, on the router, on again and devices were working again(I know I can't leave both running).  I've done this setup a few times, but never with sbs 2011 essentials, and have not had a problem.  Am I missing setting something up on the server or the router?
0
Comment
Question by:gseales
3 Comments
 
LVL 16

Accepted Solution

by:
gurutc earned 500 total points
ID: 39868391
Hi,

What values are you configuring in the SBS-based DHCP for gateway and DNS?
Are they the same as what the router hands out?

- gurutc
0
 
LVL 20

Expert Comment

by:CompProbSolv
ID: 39868424
A good test to point you in the right direction is to run ipconfig /all on a workstation when it is unable to connect (with server-based DHCP) and then when it IS able to connect (with router-based DHCP).  In particular, make note of the IP (IPv4) address, subnet mask, default gateway, and DNS server.  The difference between those values in both cases will clue you into what is wrong.

Also, when you say that the devices are not getting an internet connection, pin it down to a connection or DNS issue.  At a CMD prompt type:
ping 4.2.2.2
ping google.com

If the first one works (you get four valid replies), you are (technically) connected to the internet.  If the second one fails (and the first one works) then the issue is DNS (name resolution).


gurutc is on the right track.  You likely have the server's DHCP settings for gateway or DNS set up incorrectly.
0
 

Author Comment

by:gseales
ID: 39868471
I knew there was something wrong about it not getting the gateway, but did not know why.  I completely forgot about setting up the Scope Options and did not have 003 Router configured.  Will have to go and test that out later today.  Will update later.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many companies are making the switch from Microsoft to Google Apps (https://www.google.com/work/apps/business/). Use this article to learn more about what Google Apps has to offer and to help if you’re planning on migrating to Google Apps. It is …
User Beware!  This is a rather permanent solution to removing your email from an exchange server.  The only way to truly go back is to have your exchange administrator restore your mailbox from backups.  This is usually the option of last resort.  A…
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now