Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 753
  • Last Modified:

Draytek Vigor 2860


I am trying to establish two links into our Draytek Vigor 2860, have been provided with the below information, but cannot get to router to connect, I can provide, more information if needed. It is the ADSL link I an having trouble with.

Product: LLU Annex M Business
Username: Not Shown
Password: Not Shown
Fixed IP: Not Shown
Routed IP: Not Shown
DNS Server 1:Not Shown
DNS Server 2:Not Shown
Mode: PPPoA
  • 2
1 Solution
Andrej PirmanCommented:
I think Vigor 2860 does not support ADSL+ Annex M. Only Annex A and B are supported.

Annex M is supported in Vigor 2710 series, which is not so expensive.
cravenmineAuthor Commented:

Labsy, I have sorted the problem, it does support; ADSL2+ annex M/J, if this is the same thing, i am a bit new to ADSL, needed a lot of help from our supplier, who were very reluctant to supply the necessary information. Thanks for your input.
cravenmineAuthor Commented:
I solved the problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now