Solved

Novell time synchronisation

Posted on 2014-02-18
7
310 Views
Last Modified: 2014-04-14
Hi Guys,

Following on a previous post;

We have an IBM server with VMWare & Novell Netware 6.5 installed on a virtual machine.

I am unable to get the time-zone correctly configured on the server so that the workstations show the correct time.

It is only the XP workstations showing the incorrect time, and I am starting the wonder if the XP client is not the culprit.

The time-zone on the server has been set to UTC+2, and the time-zone on the XP workstations is indeed correct.  (Harare / Pretoria for South Africa)

The time on the host-machine is also correct, and when checking the time in Novell console, it shows the correct time on the bottom line of the two time indicators.

Is there a way to stop the XP Novell client synchronising the time from the server to the workstation?
0
Comment
Question by:Rupert Eghardt
  • 4
  • 2
7 Comments
 
LVL 13

Expert Comment

by:Sandy
ID: 39869621
Disable time sync with host in virtual machines and let it sync with Novell. I am assuming you have NTP configured on it.

TY/SA
0
 

Author Comment

by:Rupert Eghardt
ID: 39869632
In WMWare on the host machine, configuration, time setting,
It says NTP service disabled / stopped
0
 
LVL 13

Expert Comment

by:Sandy
ID: 39869646
then disable time sync from vm properties.

TY/SA
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 19

Expert Comment

by:deroode
ID: 39869676
IIRC the Novell client for XP doesn't sync time. It is better to configure your XP clients to synchronize time with an NTP server, consider using pool.ntp.org.
0
 

Author Comment

by:Rupert Eghardt
ID: 39869696
Most of the XP workstations can't sync time with NTP server, as they don't have open internet access.
0
 

Accepted Solution

by:
Rupert Eghardt earned 0 total points
ID: 39869747
I think I found a solution,

I am using command "net time \\itdc /set /yes" in a scheduled task (at logon) where ITDC is an onsite Windows server.

It seems to schedule the time correctly according to the Windows server.

Hopefully tomorrow morning when everyone starts, their workstation times won't reset back to the Novell server.
0
 

Author Closing Comment

by:Rupert Eghardt
ID: 39998519
Solution works
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Join & Write a Comment

Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Resolve DNS query failed errors for Exchange
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now