Solved

Backup exec 2010 e000e020 error

Posted on 2014-02-19
9
5,169 Views
Last Modified: 2014-02-27
Hi there

I have problem with Backup Exec 2010 r3

Today I checked the backup jobs and recieved this error :

"e000e020 - The job was scheduled to run, but the availability window closed before the job could start. There may not have been any destination devices available during the window, or the job may have been submitted to run when the window was closed."

My time window :
no earlier  7:30 pm
no later     7:30 am

Can anyone help me in this case please ?

Thanks
0
Comment
Question by:IT_Group1
  • 5
  • 4
9 Comments
 
LVL 19

Assisted Solution

by:Miguel Angel Perez Muñoz
Miguel Angel Perez Muñoz earned 500 total points
ID: 39869780
This error is caused because your media is not available during backup scheduled window. Ensure your media (tape, external drive or whatever) are available before job starts.
0
 

Author Comment

by:IT_Group1
ID: 39869864
the problem is that the media ejects automatically and as a result I get this error message.
0
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 39869887
Have you try erase media before using? maybe is write-protected?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:IT_Group1
ID: 39869936
It's happened 3 days ago.  Before It, backup worked perfectly.
But I can not understand why it started automatically eject the tape.

Tape is Overwriteble and appendable and recognized by ultrium drive.

I can not understand why this is occurs.

If I insert the tape and schedule window time suitable it start's backup data automatically as scheduled. But if not I start its manually.
0
 
LVL 19

Accepted Solution

by:
Miguel Angel Perez Muñoz earned 500 total points
ID: 39869958
Have you even try restarting backup services/server and media devices?
0
 

Author Comment

by:IT_Group1
ID: 39869987
yes....yesterday.
0
 
LVL 19

Assisted Solution

by:Miguel Angel Perez Muñoz
Miguel Angel Perez Muñoz earned 500 total points
ID: 39870001
0
 

Author Comment

by:IT_Group1
ID: 39870007
Thanks I'll try it.
0
 

Author Comment

by:IT_Group1
ID: 39872511
Hi Drashiel it doesn't work today I recived same error and media was ejected .
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to fix error ""Failed to validate the vCentre certificate. Either install or verify the certificate by using the vSphere Data Protection Configuration utility" when you are trying to connect to VDP instance from Vcenter.
VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question