Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 568
  • Last Modified:

Block a User Group Policy on a Particular Computer (Terminal Server)

Hello,

We have a Group Policy for to Enable and Password protect the screen saver for all users.  However, our users use an application on a remote terminal server regularly throughout the day. Not so regularly, unfortunately, that this timeout is not a serious hassle.  I see little need for the terminal server session to be impacted by this policy.   This policy is applied under User Configuration and not Computer Configuration so I don’t see how to block its application on the terminal server.

Any suggestions would be appreciated.
0
fakaul
Asked:
fakaul
2 Solutions
 
David Johnson, CD, MVPOwnerCommented:
You can use wmi filtering to not apply or to unset the screensaver policy
0
 
VirastaRUC Tech Consultant Commented:
Hi,

You can try any of the below solution

Disable Screensaver on Terminal Server? Group Policy?

Creating WMI and Group Filters

Hope that helps :)
0
 
fakaulAuthor Commented:
The link to Creating WMI filters was particularly helpful.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now