Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

A number of User home folders have been randomly renamed to Document 1 and I cannot rename them

I have an issue with a number of my users home directorys on a file server that have somehow been renamed or not picked up the correct name when created.

Our servicedesk create the folders so I am unsure how long this issue has been occuring. Each users home folder get automatically mapped to drive letter H as part of the logon script.

An example of this issue is, if you were to copy the file location from the users profile tab within Active Directory and navigate straight to that location using a UNC path it works correctly.

However, if you navigate up a level and search for the user name it cannot be found. There are a lot of folders named Document 1 which are the users folders but I don't know how the names have changed.

When I try and rename one of the Document 1 folders it renames all of the folders named Document 1 to whatever I have tried to rename it to.

Example:
\\ServerName\home$\Location\BloogsJo takes you inside the user Joe Bloogs  folder.

If you go up a level into the Location folder and search for BloogsJo it is never found.
\\ServerName\home$\Location and search for BloogsJo it does not find the folder.

Any help with this one would be greatly appreciated
0
martinhughes100
Asked:
martinhughes100
1 Solution
 
ktaczalaCommented:
I've noticed this too, looks like MS is messing with us again.  My redirected documents folder for my users show up as documents "Documents"  If I right click on them and look at security it shows which user it belongs to.  Very Stupid MS!!!  I haven't found an answer either.
0
 
David Johnson, CD, MVPOwnerCommented:
It is the users desktop.ini that is causing you the problems. add a deny property for administrators on the desktop.ini and you will see the users name and not documents1
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
McKnifeCommented:
Right so. But keep in mind, what a deny implies: also backup programs (if that account has been denied access) will fail/produce errors for that desktop.ini files.
0
 
D_VanteCommented:
Try this


Navigate to the folder where your home directories are located.
Right click in the column 'Size'  > 'More..'
 
Select 'Filename' in the list, then click OK. The username will now be displayed.
0
 
pony10usCommented:
This is a common issue with terminal servers and folder redirection.  As stated, placing a deny on the administrator account for all the desktop.ini files will fix it but just for administrators. Users will still not see names. We have a script that runs every night to make this setting or else everytime a new user is created you would have to remember to make the setting to their desktop.ini file.
0
 
martinhughes100Author Commented:
Thanks for all the comments, there greatly appreciated. Adding the deny on the desktop.ini file did resolve this issue but can anyone explain why this happened?? It only affected some folders on the share and not all of them?
0
 
McKnifeCommented:
If it only affected some folders, then we can assume the access control list entries of those were different to others.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now