Problem with Windows 8.1 security settings

Hi, I got a user who uses Windows 8.1 on an SBS 2003 network.

Yesterday, she tried to print a couple of pages from a 320-page pdf file to her local printer. It went to print ALL the pages and she tried to cancel the job but got the Access Denied message.

Turning off the printer and PC fails to clear the job and obviously access to the print spooler were not allowed.

I checked her account settings on the printer and her domain account is not showing, but Everyone is set to print only. I tried logging her on as a network administrator but as this account didn't show, that didn't work.

I tried to get her logged on as the local admin, lucrezia-pc\lucrezia, but it wouldn't accept the password. The local admin on the pc seems to be lucrezia@outlook.com and that has all the printer permissions granted.

Should I enter the local admin as lucrezia-pc\lucrezia@outlook,com? I thought the use of the suffix was only for the Apps store.
bill2013Asked:
Who is Participating?
 
McKnifeConnect With a Mentor Commented:
It's all about the correct ACL on the printer, nothing else.
Normally, there has to be an entry "CREATOR OWNER" with the perm. "Manage documents" and all is good. Means that enyone can manage his own print jobs. Managing includes cancelling.

So please edit the ACL.
0
 
Gary DewrellSenior Network AdministratorCommented:
Sounds like it is tied to a Microsoft online account. Login as that account and then reset the password on the LOCAL administrator account or create a new Local administrator account.
0
 
comfortjeaniusCommented:
When you go to the local Users and Groups

windows key + x   ------> Open Command Prompt(Admin)

Type:
net user administrator |FIND/I "Account active"

Open in new window


If you get "No" like this picture below then the local administrator account is disabled.
Local Admin accountTo activate the administrator account....
Type:
net user administrator /ACTIVE:YES

Open in new window


To set the admin password.......
You can
windows key + r

Type: lusrmgr.msc    ---------> Users  ---------> Right-click on Administrator ----------> Set Password

or
Type:
net user administrator newpassword /ACTIVE:YES

Open in new window

This will enable the account and set a password.


While still have the command prompt open

net stop spooler

Open in new window


Delete the documents from C:\WINDOWS\system32\spool\PRINTERS

net start spooler

Open in new window


Try to remove the drivers and re-install

windows key + r

Type:
printui /s

Open in new window

0
 
bill2013Author Commented:
Thanks for the advice. I will be onsite on Sunday and try all the suggestions.
0
 
bill2013Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.