MAS90 ODBC Prompt from OnBase

Hello Folks!

I have an OnBase application and I'm trying to establish an ODBC connection to MAS90 database. I have created a generic 32 bit ODBC source using MAS 90 32-bit ODBC Driver. The issue is, I get a prompt every time I perform a query using this ODBC source even when I have provided a default Company Code, Default UserID, and password.

I'm new to MAS90 and would appreciate any help to avoid this prompt all the time.

Thanks.
Evan FiddlerAsked:
Who is Participating?
 
Evan FiddlerConnect With a Mentor Author Commented:
Thanks for a reply Gary. After industrious investigation I found that I was using an older version of MAS90 ODBC driver. I updated the driver and that resolved the issue.

Thanks much.
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
I'm not familiar with the MAS90 ODBC driver, but some ODBC drivers have a connection parameter that controls prompting.  Maybe this one defaults to "Always prompt"?  Look at the docs for the MAS90 ODBC driver and see if there is a connection parameter that you can specify that changes that behavior.
0
 
Evan FiddlerAuthor Commented:
This is the solution for my query.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.