Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1396
  • Last Modified:

Cannot Click Email In OWA

OK well this def seems to be an issue with ie11... I am really hating all the issues with the updates

Anyways in order to get remote access with have added the domain to compatibily settings, but now all of a sudden you cannot click open an email.

On my work computer in ie11 i can double click and it opens. With my bosses home computer email will not open.

It will open in Firefox. Aghhhhh

We are running sbs 2008

Any ideas??
0
emilbus20
Asked:
emilbus20
1 Solution
 
Gary DewrellSenior Network AdministratorCommented:
Any chance he has popup block on and it is preventing the email window from popping up?
0
 
mebaby333It AdminCommented:
Did you check compatibility mode settings in ie11?

Go to tools, then compatibility mode settings and add the owa to the settings...
0
 
emilbus20Author Commented:
Yeah pop up blocker is off and it is added to compatibility mode

Keep em coming...
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
emilbus20Author Commented:
Well turns out I go into internet options > security and uncheck enable protected mode and now it works. I still have to double click to open and email, but it works. It used to have the pointer hand and one click....

Boggles my mind. Any other suggestions?
0
 
mebaby333It AdminCommented:
So you can connect to OWA it just will not open a new email?
0
 
emilbus20Author Commented:
Yeah i can get to it and login and it shows email, but when you click on it they do not open.
Now that I unchecked protected mode it works. WTF!!!
0
 
mebaby333It AdminCommented:
What exchange server do you use?
0
 
mebaby333It AdminCommented:
ROFL... you know Microsoft fuzzy math ;)
0
 
emilbus20Author Commented:
Using exchange 2007

I enabled protected mode back and added the site to Trusted Sites and it seems to work now.
0
 
Simon Butler (Sembee)ConsultantCommented:
For Internet Explorer 11 support you need to be on Exchange 2007 SP3 with rollup 12. Anything less and it doesn't work correctly.

Simon.
0
 
emilbus20Author Commented:
cool seeing this works with other computers!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now