• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1959
  • Last Modified:

Outlook 2013 search function does not work

Hi,

Every since I turned on the Windows Search Services which allows up to search within documents for specific words, out ability to use the search function in Outlook has stopped working.
0
Andrew Morris
Asked:
Andrew Morris
1 Solution
 
SreRajCommented:
Please verify that indexing is working properly in Outlook using the following procedure.

In Outlook 2010 and Outlook 2013, follow these steps to verify that indexing is complete: 1.In Outlook, click in the Search box.
2.Click the Search tab, click Search Tools, and then click Indexing Status.
3.When the Indexing Status dialog appears, you should see the following:

Outlook has finished indexing all of your items.
0 items remaining to be indexed.
If Outlook has not finished indexing all of your items, note the items remaining to be indexed, wait 5 minutes, and then check again.

If the system is busy with other applications, indexing will be stopped temporarily. You could leave the system turned on and plugged in so that it gets enough free time to complete indexing. Even after this if indexing is not getting completed, then you could try rebuilding index with the following procedure.

1.Go to Outlook Settings (File | Options)
2.Go to the Search settings
3.Click on Indexing Options
4.Click Advanced
5.Click Rebuild
6.Click OK and then Close to dismiss the dialogs
0
 
Manjunath SulladTechnical ConsultantCommented:
Make sure that Indexing is completed if its happening,

If its completed and its not working, You need to rebuild the Indexing.

Please go through below KB article.

http://support.microsoft.com/kb/2769651/en-us


http://office.microsoft.com/en-us/outlook-help/reset-indexing-by-rebuilding-your-instant-search-catalog-HA010237832.aspx
0
 
Andrew MorrisAuthor Commented:
Hi,

We use Zimbra hosted email. instead of it creating a local PST file it creates a .zdb file.

I tried adding .zdb to the type of files that are indexed but it made no difference. The only way I could get it working again was to go into server roles and remove the "Windows Search service"

Outlook is now searching again which is good but now we only search files in explorer and not the content of those files

Cheers
0
 
SreRajCommented:
Please try the fix in the following link.

https://bugzilla.zimbra.com/show_bug.cgi?id=80270
0
 
rsleemCommented:
I'm having this same issue, but when I go to search option, the index option button is greyed out. What do I do?
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now