• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 463
  • Last Modified:

can't resolve domain address

Using hyperv in win2k8r2, all pc's are joined to the domain 'abc.com'

adserver1    (DC, AD, DNS server)

When I'm on mailserver1 and I try to ping my domain abc.com it shows it's trying to reach (old ip scheme I no longer use).  When all my other servers ping abc.com it resolves correctly to  On mailserver1 within the tcp/ip configuration I've set the 'preferred DNS' to  Still it tries to ping

What I've tried so far:

ipconfig /flushdns, /release /renew
nbtstat -R
restarted DNS Client
tried adding another 'Network Adapter'  (server is within HyperV)
restarted / shutdown pc
Within DNS: created Host A record for abc.com, Scavenged Stale resource
            records, Cleared Cache

any other ideas?
1 Solution
Does it work if you put abc.com\IP address into the host file of mailserver1?
If so I'd let that go for a while and let DNS update on its own. Then try taking it out later and see if it's working.
jkimzlgAuthor Commented:
crap, it was the host file...

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now