Lotus database

Hi
I got database xpage project from openntf than working well on both process by Lotus program and browser . But i got issue whit this same database on a computer with same os and browser version than me and could not save the project after fill up ... The user have full access but could not save project on any session (Lotus application or browser) this user can  delete any project or task to this database but not save !! If i use this user login to other computer he could save project without problem ....I try to install new host with os 7 and ie browser v 9 like mine to new host and nothing to do ..  same problem .. I don't know if is a java concern but is out of my knowledge .. I join the xpage log from this computer if they could help your support guy !!!   Thanks
xpages.log
imabAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
imabConnect With a Mentor Author Commented:
Ok

I find the problem, it's was regional setting date on the computer ..

Thanks
0
 
Sjef BosmanGroupware ConsultantCommented:
Well... We're used to read between the lines, but in this case my crystal ball fails completely. You only mention a few bits and bobs, nothing for us to work with, nothing concrete.

For instance:
- what XPages project?
- where did you install it? server? local?
- what O/S, what Domino release, what Notes release?
- what other errors, e.g. Windows log or so? or in the server's log.nsf database?

With other errors I don't mean the ones in your log, they just indicate missing icon files (which is strange by the way). It smells like a poorly installed Domino (if it's installed at all).
0
 
imabAuthor Commented:
Ok sorry

Here more info, the project name is  xsprojects on Openntf site, it's for project management
The database is on server and have been sigh with the server and the admin too ..
The domino server work good for all other database, on windows 2008 r2 version 8.5.3 fp3 64 bit and also for test to other server too on version 8.5.3 64bit ..The notes application has been tested with v 8.5.3 and 9.0 .. Like i wrote the database work well on my side, i mean from my host, from the server or from terminal client by browser ... The problem is from some computer with the same setting has mine, window 7 pro with new Lotus setup and IE9.

Everything is ok without the possibilty of save from this new host, delete project, create task but not save ... If i use this user to my local browser he could save the project !!!

No much error on log.nsf about this case maybe java or other security concern but nothing on screen !!! I did the trust process at the begining too ..

Let me know if any question appreciate your help
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Sjef BosmanGroupware ConsultantCommented:
Well... The project is more than 2 years old, no updates since, nothing else, so I assume it's an abandoned project. Either try to send M. Falstrup a mail, directly, or use a different project database (but I couldn't find a suitable one).

As I said, the errors displayed indicate that the application is running on a server (or locally, in a Notes client maybe) where the icons are not properly installed. That's all I can deduce from the info presented. Going any further than that would be guesswork...
0
 
imabAuthor Commented:
The database project work very well, the problem is only from some host, so on my knowledge and experience the problem look like something in windows or something like that .. I will waiting for more comment from other expert on the site in case they know something about this ... Thanks for your comment
0
 
Sjef BosmanGroupware ConsultantCommented:
Hm, I hope you are patient then, because there aren't many with XPages experience here...

Did the other person maybe try to use a local replica?
0
 
imabAuthor Commented:
Samething on local, do you think java could be the problem !!!

What will cause this problem at the same action for Lotus Notes client and to the browser too !!
0
 
Sjef BosmanGroupware ConsultantCommented:
I don't know, I can't see nor guess what you're seeing...

Java? Why do you think so? The messages in your log file only indicate the absence of image files, these should be in the domino/icons sub-directory of the Notes data directory (more than 400 files).

Do you have any proof that some other XPages application works on the non-working PC?

IMHO, you're too focused on finding a solution. You really have to analyse the problem first, in order to eliminate potential causes and prevent useless or incorrect suggestions.
0
 
imabAuthor Commented:
The write in  log i sent his not the real problem because i got the same on my computer who work well with this database, son don't care about the image it's not problem .. The user could create task under a project already saved, by someone else on non-working host, he could also delete project or task from other user ..
So it's not acl problem is a action problem blocked by something under in my mind ...
0
 
Sjef BosmanGroupware ConsultantCommented:
I no longer understand where this could be going... If you don't have more info for us to work with, I won't be able to assist you any further.
0
 
imabAuthor Commented:
My solution is find by me after a lot of time spend of .....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.