Solved

winmail.dat replaces attachment

Posted on 2014-02-21
18
1,795 Views
Last Modified: 2014-02-25
I'm having a problem that I am at a loss with.

System: Windows 7 64-bit, Outlook 2007, Barracuda Spam & Virus Firewall 300.

When a user attempts to send an encrypted message with an attachment, the recipient receives the message but the attachment has been replaced by winmail.dat. I've tryed multiple "solutions" that haven't worked.

Including:

Now the weird thing: I have another user that has the same setup but their messages come through just fine and the attachment is correct. ( I have made sure the settings in Outlook are the same between the two machines).

The way they are sending the encrypted message is this. They create the message and uses the Barracuda Outlook plugin (just puts a button there to click and marks the message for encryption) to mark the email for encryption. They click send and the message hits our mail server which in turn sends the message to the Barracuda that encrypts the message and then sends it to cyberspace. Our mail server is MDaemon v.13.6.0

Any clues or definitive answers on how to fix this problem?
0
Comment
Question by:fnbtech
  • 9
  • 9
18 Comments
 
LVL 29

Accepted Solution

by:
Randy Downs earned 500 total points
ID: 39876934
Try the fix-it on this page - http://support.microsoft.com/kb/958012/en-us

This problem occurs when the software that the recipient is using does not support certain message formats or certain features that are included in the email message.
0
 

Author Comment

by:fnbtech
ID: 39877040
Also I just found this out. This only happens when the user encrypts the message they are sending.
0
 

Author Closing Comment

by:fnbtech
ID: 39877064
This fixed it for me so I'm going to test with other users.

Thank you sir!
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:fnbtech
ID: 39877828
This didn't fix the other people but fixed mine.......
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39877879
Maybe this will help.

Send Microsoft Exchange Rich Text and set it to Never:

Open the Internet Mail Connector-Properties page.
Click the General-tab.
The Send Microsoft Exchange Rich Text list box controls the sending of rich-text data.
Set this value to Never.
If you don't have control over your Exchange server you could try the following:

You need to add the recipient to you address book.
There you should be able to clear the checkbox for
Always Send To This Recipient In Microsoft Exchange Rich-Text Format
0
 

Author Comment

by:fnbtech
ID: 39877905
We don't use Microsoft Exchange.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39877964
Try this in Outlook & select plain text.

Change the message format for all messages you send
Click the File tab.
Click Options.
Click Mail.
Under Compose messages, in the Compose messages in this format list, click HTML, Rich Text, or Plain Text.
0
 

Author Comment

by:fnbtech
ID: 39878036
That has already been tried per the 1st paragraph that I wrote.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39878148
OK not sure why it would work for you but not the others. Permissions issues?
0
 

Author Comment

by:fnbtech
ID: 39883497
No they have full admin rights to the local disk.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39883660
Try another account on that machine. If it works you could re-create the problem account.
0
 

Author Comment

by:fnbtech
ID: 39886873
Didn't work.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39887038
What's different about these machines?
0
 

Author Comment

by:fnbtech
ID: 39887110
Not sure

Both Windows 7 Pro 64-bit
Both Office 2007
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39887121
Same as yours which is now fixed, right?
0
 

Author Comment

by:fnbtech
ID: 39887133
Yea that is the weird part.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39887180
Mostly the solutions I find are related to RTF. Either sending in html or plain text should fix those and we discussed plain text. Have you also tried html? Likewise changing Outlook preferences for a Contact was in the original article you quoted so I assume you have removed any preferences to use RTF for a contact.

The basic problem is that your firewall can't interpret RTF properly. You could try whitelisting some recipients to see if that helps.
0
 
LVL 29

Expert Comment

by:Randy Downs
ID: 39887185
You can also try deleting a contact to see if that helps.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question