• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 463
  • Last Modified:

SBS 2011 / Exchange 2010 How to allow just me and all authenticated users (domain users) to send to a dist list

I know normally you don't want people outside the domain to send to distribution lists and you have the check box users must be authenticated.

How can I keep that but allow my business email address, different from their domain (1 email from outside the domain) to send to that dist list and be accepted?

thanks
0
BeGentleWithMe-INeedHelp
Asked:
BeGentleWithMe-INeedHelp
  • 2
2 Solutions
 
Jeffery HayesSystem Support Technician Commented:
From EMS run this cmdlet

Set-DistributionGroup "GroupName" -RequireSenderAuthenticationEnabled $true

That will prevent anyone outside from sending to the list.
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
that's what it's set to by default (need authentication).

I want everyone in the domain to be able to send to it AND me.

bob@a.com
joe@a.com
sue@a.com

and me

tech@techfirm.com

is this the answer?  
Turn OFF authentication
check the box 'allow from these senders'
add the allusers@a.com dist list (since that has all users now and in the future)
create a email enabled contact for me and include that in the allow list.

thanks!
0
 
Jeffery HayesSystem Support Technician Commented:
Yes that will work as well to allow from these users.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
The issue isn't that YOU are trying to send mail to this distribution list, it's that you are wanting to receive it, correct?

Then it has nothing at all to do with authentication.

There is a much easier way to handle this, btw, since the Administrator account mailbox is generally created automatically and not used, as the support tech on some accounts, I just forward the administrator account to my email address.

You have to still create a contact record with your address, and then you have to enable the ability to forward to external smtp.  But this keeps all other default settings without monkeying around with the connector settings, etc.

Jeff
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now