Solved

Outlook 2010

Posted on 2014-02-23
15
129 Views
Last Modified: 2014-04-29
Hi,

Got a problem with the nave pane for the contacts folder.  Even though I can see the subdirectories (contact groups) in the address book, they do not appear in the left hand navigation pane.  Checked all settings in view, but no little TAB arrow to show the groups?

your thanks in advance..

Snowy
0
Comment
Question by:Snowington
  • 8
  • 3
15 Comments
 
LVL 16

Accepted Solution

by:
Michael Ortega (Internetwerx, Inc.) earned 500 total points
ID: 39880951
You can see all the address books in the left nav pane, but you can see the groupings? e.g. "Other Contacts", etc.?

MO
0
 

Author Comment

by:Snowington
ID: 39880964
Hi Mo

Yup, that's my problem.  Can see them in the address book and address book dropdown, but not the left nave pane for contacts under the same folder.
0
 
LVL 16
ID: 39880967
Can you send a screenshot of what you're referring to?

MO
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:Snowington
ID: 39880986
Sure..

This is my 2007 copy on my other machine.  I can't remotely connect to the pc in question right now.  I should be able to some time tomorrow.  

Anyway, where the arrow is pointing, is normally where I'd get a little arrow that I'd click on to get the subgroups?

Regards and thanks,

s
Capture.JPG
0
 

Author Comment

by:Snowington
ID: 39882317
Hi,

Sorry for the delay, but managed to get the pics from the original pc and the outlook folders.  I've also included a picture of the address book with the subgroup dropdown, if it helps?

Thank you..

Snowy
address-book-capture.JPG
contacts-capture.PNG
0
 
LVL 16
ID: 39882593
These are from the same Outlook client? Basically, you're seeing all the Address Books but when you simply switch over to Contact view in Outlook you only see a few?

MO
0
 

Author Comment

by:Snowington
ID: 39882867
I don't see any in the nave pane. Only in the address book can I see the subgroups
0
 
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 39891135
You've added the address books here
0
 

Author Comment

by:Snowington
ID: 39891478
Hi, Thanks for getting back to me.

I will let you know when I've logged in to the relevant PC.  Is there any more information that I could give you (screenshots, etc) whilst I'm attached to it as the pc is being used constantly..  I can get on after 5.30pm (GMT) for any adjustments necessary.

Thanks,

S
0
 

Author Comment

by:Snowington
ID: 39892205
Hi,

Logged in now.  Checked MAPI address book in outlook a/c settings and it is there.

S
0
 

Author Comment

by:Snowington
ID: 39892215
Before we carry on, I'm pretty good with Outlook and have checked all parameters in 'View' etc.  I'm certainly flummoxed on this on though.

S
0
 

Author Closing Comment

by:Snowington
ID: 40030073
thanks again
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question