• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 491
  • Last Modified:

Cannot receive outside email greater than 16 MB

On exchange 2010, I can send email greater than 16MB but I cannot receive outside email > 16MB. I can receive inside (local) email greater than 16 MB. I have included The Transport and receive connector settings in an attachment. I believe I have set the Chunking to false, but I do not know how to verify that setting. Our external e-mail filter is set to 50 MB
I believe I have set the connector time out to 35 Min., but I do not know how to verify this setting. What am I overlooking
Doc4.docx
0
BSServices
Asked:
BSServices
1 Solution
 
BSServicesAuthor Commented:
I have attached the SMTP Receive log
RECV20140223-1.LOG
0
 
Malli BoppeCommented:
0
 
KimputerCommented:
Size limits have to be set at TWO places. I think you only set it at one place. See more info here: http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
BSServicesAuthor Commented:
I checked and they are all set to 50MB. When I make a change, how long does it take for the change to take affect?  Is there anyway I can force the changes to take affect immediately?
I just sent a couple of test emails to the exchange. It now receives emails 25 MB or less the 27 MB test email was rejected.

Thanks for helping
0
 
Simon Butler (Sembee)ConsultantCommented:
If you restart the Microsoft Exchange transport service on the server then the change is effective immediately.

Simon.
0
 
BSServicesAuthor Commented:
Thanks for the restarting transport service  info.
What is the overhead of an email with 25 MB attachment? How large would it actually be? I am able to send a 25 MB email or less to this exchange but it fail if I send an email with a 27 MB attachment. This customer needs to receive at least 30 MB emails.

Also, How do I verify the chunking settings and do you configure Chunking = false in just one place?
0
 
Simon Butler (Sembee)ConsultantCommented:
Attachment encoding can be anything up to 30%, depending on the attachment type.
Therefore if you want to send/receive 30mb, you would probably need to have the limit set at 35mb.

Simon.
0
 
BSServicesAuthor Commented:
Thanks Simon!!
 I have everything that I know about set to 50 MB as shown in the attachments but it still will not accept emails larger than 25 MB

I still do not know how to verify chunking
0
 
Simon Butler (Sembee)ConsultantCommented:
I have never had to touch chunking on Exchange to get it to accept larger attachments.
If you have made all of the modifications required in Exchange, then perhaps it isn't Exchange that is the problem. Could be AV or Antispam software. Does your firewall scan SMTP traffic for example?

Simon.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now