?
Solved

Exchange 2007 Out of Office Problem

Posted on 2014-02-23
6
Medium Priority
?
43 Views
Last Modified: 2016-06-02
A select number of users of Outlook 2013 have a problem that they cannot use the Out of Office assistant - they get a message that the server is not available. This is not all users. Exchange 2007 has all updates applied. Trying an effected user on a different PC works OK - the issue seems to be something on the PC/Outlook not Exchange server or the profile. Deleting and recreating the profile can fix the issue for a few minutes or a few seconds but the problem comes back. I cannot find any common link between the PCs, Outlook or Windows being used by the affected users vs. those that are not affected. Likewise a re-installation of Office can resolve it for a while - I have so far been unable to fix any user with the problem for any length of time. Client connections to the Exchange server are identical to those on a working machine.
0
Comment
Question by:TonyFrampton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 27

Expert Comment

by:☠MAS☠
ID: 39882207
0
 

Author Comment

by:TonyFrampton
ID: 39882241
Thanks for the comment MAS. Setting the out of office in OWA works fine for everyone (and is in fact the workaround for the problem), it is just 20% of employees using Outlook 2013 who get the error when they try to set the out of office in Outlook. I have been unable to find any correlation between the users that do, and do not, have the issue.
0
 
LVL 27

Expert Comment

by:☠MAS☠
ID: 39882265
You mean this issue only for Office-2013 users?
0
 

Author Comment

by:TonyFrampton
ID: 39882353
Yes only Outlook 2013 users are affected at the moment, I have not found anyone with Outlook 2010 or 2007 that have the problem but that might just be a coincidence since not all Outlook 2013 users have the problem.
0
 
LVL 37

Accepted Solution

by:
Jamie McKillop earned 2000 total points
ID: 39882368
Hello,

Run the following command:

Get-ClientAccessServer | Select Name, *Internal* | fl

Make sure the value of AutoDiscoverServiceInternalUri is correct. This should point to something like https://autodiscover.yourdomain.com/autodiscover/autodiscover.xml. Whatever hostname is used here must be on your SSL cert.

Next run Get-WebServicesVirtualDirectory | Select name, *url* | fl

Ensure that the internal and external URLs are set correctly. Again, the hostnames used in the URLs here must match your SSL cert.

For all your internal URLs, make sure you can access them internally. If you are using the same hostnames internally and externally, you may need to use split-DNS if your firewall does not allow to to use external IP from inside your network.

CTRL-Right-click the Outlook icon in the system tray and click "Test E-mail autoconfiguration". Make sure there aren't any errors.

-JJ
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question