Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Urgent Issue with Mobile Devices and Exchange 2010

Posted on 2014-02-23
2
Medium Priority
?
326 Views
Last Modified: 2014-03-05
Good Evening, we just got through moving all of our exchange 2007 mailboxes to a new exchange 2010 server. We are having some serious issues connecting mobile devices now that the mailboxes are on the new server. We already redirected 443 traffic to the new server and OUtlook Anywhere works great. Also, I tested several accounts on an android phone and they work fine as well. However, we have a handful of IPAD/IPhone users that cannot get their devices reconnected. It just tells them that the connection to the server has failed. So let me muddy the water even more. My coworker who has an IPAD running on IOS 6 can sync these accounts just fine. However, my IPAD on IOS 7 cannot. It can't even verify the account. We did the exchange connectivity test and everything is green. We even got microsoft involved and all they could do is gather some logs from the server because EVERYTHING checked out fine.

Again, my droid syncs everything great. My coworkers IOS 6 IPAD syncs everything great. He even upgraded to IOS 7.0.6 and it still syncs all of these accounts great.However, all of the IPhones in the field are jacked including IPADs. What even more odd is I have an Iphone sitting here that I was able to get one of these accounts working on. What was odd is that I got 3 server connection errors and then finally the forth time it started to sync.

We have SP3 RU4 running on our exchange 2010 server. our old server which is still accepting the email is on an sbs 2008 box but all 443 is going directly to the new server.
0
Comment
Question by:StarfishTech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 23

Assisted Solution

by:Malli Boppe
Malli Boppe earned 1000 total points
ID: 39881404
Can you check your AD  account security settings.
http://thoughtsofanidlemind.com/2010/10/08/ex2010-insufficient-access/
0
 
LVL 22

Accepted Solution

by:
Olaf De Ceuster earned 1000 total points
ID: 39882175
Are these IOS7 accounts  managed by Exchange. Try in EMC: Recipient config> right click a user with phone> click on manage mobile device>remove.
Delete account on phone and start agian?
Let me know?
Olaf
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question