Warning Sign on ESX host

ESX host is showing the triangle-shaped warning sign.
I looked under hardware hardware status , alarms, tasks and events and cannot see any log there.

Everything is running fine, just cannot understand why the warning sign is there and how to get rid of it.

Thank you
jskfanAsked:
Who is Participating?
 
ReceptCommented:
Have you enabled SSH to the server? This could be the source of the warning.
0
 
AbhilashBloggerCommented:
Go to summary tab. And stay there for a while. It will show the warning message in yellow.
It will be mostly SSH or ESXi shell enabled.
To disable it you will have to go to Configuration>Security profile>Services>Properties.
Select the option that is enabled, click on options and disable it.
If its anything else, please provide a screenshot.
0
 
compdigit44Commented:
Have you checked to see if you host CPU and memory usage is approaching it's max
0
 
jskfanAuthor Commented:
I will reset the Lab later and check it
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.