Solved

Reporting services not working in google chrome

Posted on 2014-02-24
2
2,112 Views
Last Modified: 2014-03-14
When running reports in google chrome, the report seems to run but then I end up with a blank screen.

Any thoughts??
0
Comment
Question by:HDM
2 Comments
 
LVL 37

Accepted Solution

by:
ValentinoV earned 500 total points
Comment Utility
You're probable accessing the report through the Report Manager?  That would indeed result in a blank report.  Google Chrome is not in the list of supported browser for SSRS 2008.

You'll have better results if you use the report server URL: http://server/reportserver/

More info: Planning for Browser Support
0
 

Author Closing Comment

by:HDM
Comment Utility
BEAUTIFUL!!
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Introduction Earlier I wrote an article about the new lookup functions (http://www.experts-exchange.com/A_3433.html) that ship with SQL Server 2008 R2.  In this article I’m going to show you another new feature of SSRS 2008 R2, this time in the vis…
How to leverage one TLS certificate to encrypt Microsoft SQL traffic and Remote Desktop Services, versus creating multiple tickets for the same server.
This Micro Tutorial demonstrates in Google how to submit a page to get it crawled quickly or recrawled after making changes that you wan tot show up in Google.
This Micro Tutorial demonstrates how to quickly find related content for YourTango's posts using MozBar Chrome extension.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now